PDA

View Full Version : 6.0b1 won't start - Can't locate auto/DBI/connect_cac.alerror



James Dunn
2005-03-10, 13:45
Hi,

I have downloaded the 6.0b1 tar ball (SlimServer_v6.0b1.tar.gz) and untarred
it in /usr/local/SlimServer_v2005-03-08 with a symlink of
/usr/local/slimserver.

When I try to start the process, it instantly dies with the following error
message:

"Can't locate auto/DBI/connect_cac.al in @INC (@INC contains: ... <paths
within the slimserver sub-directories> and <normal perl paths> ) at
/usr/local/SlimServer_v2005-03-08/Slim/DataStores/DBI/DataModel.pm line 106"

Any clue what is wrong? I guess I've got something wrong with the database
module but I can't see any instructions regarding anything special that
needs to be installed or done to make I work.

Cheers,

James