PDA

View Full Version : 6.0b1 Browse Artist problem



Craig
2005-03-10, 09:45
I reported in 6.0a1 that the server was not respecting the 'Include Composer In Artist' flag and it got fixed, Now it appears that although the web side is ok, the player is displaying them when browsing artists.

Craig

Dan Sully
2005-03-10, 11:30
* Craig shaped the electrons to say...

> I reported in 6.0a1 that the server was not respecting the 'Include
> Composer In Artist' flag and it got fixed, Now it appears that although the
> web side is ok, the player is displaying them when browsing artists.

Craig - what version / nightly are you using? This should have been fixed a few days ago.

Thanks.

-D
--
It's the wrong trousers Gromit, and they've gone wrong!

Ben Cook
2005-03-10, 12:51
I'm seeing this too. I see a handful of composers on the SB display, but
none in the web interface. I'm running 6.01b.

Ben.

----- Original Message -----
From: "Dan Sully" <dan (AT) slimdevices (DOT) com>
To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Thursday, March 10, 2005 6:30 PM
Subject: [slim] 6.0b1 Browse Artist problem


> * Craig shaped the electrons to say...
>
> > I reported in 6.0a1 that the server was not respecting the 'Include
> > Composer In Artist' flag and it got fixed, Now it appears that although
the
> > web side is ok, the player is displaying them when browsing artists.
>
> Craig - what version / nightly are you using? This should have been fixed
a few days ago.
>
> Thanks.
>
> -D
> --
> It's the wrong trousers Gromit, and they've gone wrong!
>

Dan Sully
2005-03-10, 12:53
* Ben Cook shaped the electrons to say...

>I'm seeing this too. I see a handful of composers on the SB display, but
>none in the web interface. I'm running 6.01b.

I'll take a look. Thanks.

-D
--
<iNoah> I think someone should create a magazine for computer peripherals, called Card & Driver

Jason Holtzapple
2005-03-10, 12:58
Ben Cook wrote:
> I'm seeing this too. I see a handful of composers on the SB display, but
> none in the web interface. I'm running 6.01b.

I am running 2005-03-10 (newer than beta) and don't see this issue...

> Ben.
>
> ----- Original Message -----
> From: "Dan Sully" <dan (AT) slimdevices (DOT) com>
> To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
> Sent: Thursday, March 10, 2005 6:30 PM
> Subject: [slim] 6.0b1 Browse Artist problem
>
>
>
>>* Craig shaped the electrons to say...
>>
>>
>>>I reported in 6.0a1 that the server was not respecting the 'Include
>>>Composer In Artist' flag and it got fixed, Now it appears that although
>
> the
>
>>>web side is ok, the player is displaying them when browsing artists.
>>
>>Craig - what version / nightly are you using? This should have been fixed
>
> a few days ago.

Craig
2005-03-11, 00:42
Jason Holtzapple wrote:
> Ben Cook wrote:
>> I'm seeing this too. I see a handful of composers on the SB display,
>> but none in the web interface. I'm running 6.01b.
>
> I am running 2005-03-10 (newer than beta) and don't see this issue...
>
>> Ben.
>>
>> ----- Original Message -----
>> From: "Dan Sully" <dan (AT) slimdevices (DOT) com>
>> To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
>> Sent: Thursday, March 10, 2005 6:30 PM
>> Subject: [slim] 6.0b1 Browse Artist problem
>>
>>
>>
>>> * Craig shaped the electrons to say...
>>>
>>>
>>>> I reported in 6.0a1 that the server was not respecting the 'Include
>>>> Composer In Artist' flag and it got fixed, Now it appears that
>>>> although
>>
>> the
>>
>>>> web side is ok, the player is displaying them when browsing
>>>> artists.
>>>
>>> Craig - what version / nightly are you using? This should have been
>>> fixed
>>
>> a few days ago.

I'm think it was 2205-03-10 windows exe, I checked the latest nightly
before I posted.

Craig

Craig
2005-03-11, 09:42
I'm still seeing this on 2005-03-11 too

Craig