PDA

View Full Version : SlimServer 6.0b1 Problems



Jason
2005-03-10, 09:03
We heard you the first 4 times.

> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of
> Neil Cameron
> Sent: Thursday, March 10, 2005 8:31 AM
> To: discuss (AT) lists (DOT) slimdevices.com
> Subject: [slim] SlimServer 6.0b1 Problems
>
> Now track 2 has disappeared?!
>
> --
> Neil
>
>
> "Neil Cameron" <ncameron (AT) msn (DOT) com> wrote in message
> news:d0pn29$jr6$1 (AT) sea (DOT) gmane.org...
> > Here's another one A random selection of my albums no
> longer display
> > track 1 or the cover art in the Browser interface?!
> >
> > --
> > Neil
> >
> >
> > "Roy Owen" <yddraig (AT) gmail (DOT) com> wrote in
> > message
> > news:147ac83705031005241be38bd7 (AT) mail (DOT) gmail.com...
> >> Finally took the plunge and upgraded to SlimServer 6.0 b1, here are
> >> some problems I've noticed right off.
> >> 1.) When playing a Live365 stream "Now Playing" no longer
> shows track
> >> title/author/album info. It just shows the stream name.
> >>
> >> 2.) Response time between remote button clicks is horrible
> (2-3) seconds.
> >>
> >> 3.) SB display horizontal scrolling is no longer smooth but jerks.
> >>
> >> Server Specs:
> >> Dual P3 1GHz
> >> 512 Meg Hdwe Interleaved Ram
> >> 3 9.1 GB SCSI HD
> >> Windows XP Pro SP2 with current updates. Only Screen
> Saver active on
> >> server is Blank Screen. Only other processes not related
> to Windows
> >> are SSH service and iTunes service.
> >>
> >> Thanks
> >> --
> >> Do meddle in the affairs of Dragons,
> >> for you are crunchy and good with Tabasco.
>
>
>
>
>