PDA

View Full Version : slimserver v6.0b1 (08-Mar-2005) does not appear to be avalid archive



topkatz49
2005-03-09, 16:40
I have downloaded SlimServer_v6.0b1_perlscripts.ZIP (08-Mar-2005) from the server and attempted to install it in my normal fashion but keep getting a message that it is "not a valid archive". I've tried on several machines but they all have the same result. Is this a known issue?

Thanks,
Paul

mherger
2005-03-10, 01:01
On Wed, 9 Mar 2005 15:40:47 -0800 (PST), topkatz49
<topkatz49 (AT) sbcglobal (DOT) net> wrote:

> I have downloaded SlimServer_v6.0b1_perlscripts.ZIP (08-Mar-2005) from
> the server and attempted to install it in my normal fashion but keep
> getting a message that it is "not a valid archive". I've tried on
> several machines but they all have the same result. Is this a known
> issue?

Maybe you'll have to download it again?


--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)