PDA

View Full Version : Softsqueeze needs upgrading?



Dave Dewey
2005-03-09, 16:09
Tried out 6.0b from today's nightly.

- Does this not include Softsqueeze? Doesn't appear to. I downloaded 1.17
from Sourceforge both on the server and the local machine, installed on the
server to HTML/EN/softsqueeze. Clicking the link to it has no effect.

- Running 1.17 from the local machine loads up a Softsqueeze with a blank
display, then a popup that I need to upgrade Softsqueeze since I am running
6.0b. I seem to have the latest, unless it is somewhere other than
Sourceforge.

Any help? Won't run in the browser as an applet either. Running jre1.5.0_01
and Javamp3.

dave

rtitmuss
2005-03-09, 16:25
Dave,

Yes, softsqueeze is included with the 6.0b. You should find a link to it
in the bottom left of the slimserver web page. At the moment the latest
version of softsqueeze, 2.0a11 is only available with the 6.0b
nightlies. This version includes emulation of some SB2 features, and it
won't work with earlier slimserver releases. The version of softsqueeze
is not complete yet, once it is more stable I'll start posting releases
onto sourceforge again.

Regards,
Richard


Dave Dewey wrote:

>Tried out 6.0b from today's nightly.
>
>- Does this not include Softsqueeze? Doesn't appear to. I downloaded 1.17
>from Sourceforge both on the server and the local machine, installed on the
>server to HTML/EN/softsqueeze. Clicking the link to it has no effect.
>
>- Running 1.17 from the local machine loads up a Softsqueeze with a blank
>display, then a popup that I need to upgrade Softsqueeze since I am running
>6.0b. I seem to have the latest, unless it is somewhere other than
>Sourceforge.
>
>Any help? Won't run in the browser as an applet either. Running jre1.5.0_01
>and Javamp3.
>
>dave
>