PDA

View Full Version : Squeezebox2



Ken Hokugo
2005-03-09, 08:05
Sean,

Nice job. I have ordered TWO.
Looking forward to how Japanese would work / look with 6.0, and in the
future, on SB2 display.

Ken

PS: will somone point me to the "right" 802.11g wireless router? I have to
get one first.

dean
2005-03-09, 08:57
On Mar 9, 2005, at 7:05 AM, Ken Hokugo wrote:
> PS: will somone point me to the "right" 802.11g wireless router? I
> have to get one first.
>
I've been really happy with my Belkin Pre-N router, the improvement in
range using the MIMO technology is impressive. I was able to take down
three access points scattered around the house and replace it with one
Belkin in the basement for significantly improved range/performance.

Not cheap ($129USD) but highly recommended.

Old Guy
2005-04-10, 12:41
Dean or anybody,

My SB1 (still waiting for Platinum SB2 :-) "sometimes" has trouble connecting wireless network since I changed to Belkin Pre-N as well as Slimservre 6. Would you kindly let me know how you set up the Belkin Pre-N router?

Sometimes it finds wireless network quickly (distance is several feet and normally strength is 80% range) and slimserver 6 runs smoothly. But after a while of listening, drop out starts and then stops. SB1 needs to be powered down, but it won't connect the wireless network, etc. It usually takes a while - after repowering SB1 several times with various intervals, rebooting PC, restarting router, etc. - until I can listen to the music again. My music files are WAV, and "No limit". Thanks in advance.

Ken

dean
2005-04-11, 12:24
Hi Ken,

On Apr 10, 2005, at 12:41 PM, Old Guy wrote:
> My SB1 (still waiting for Platinum SB2 :-) "sometimes" has trouble
> connecting wireless network since I changed to Belkin Pre-N as well as
> Slimservre 6. Would you kindly let me know how you set up the Belkin
> Pre-N router?
I'm using one of those routers, mine's configured with 64bit WEP and it
performs like a champ with multiple SB1 and SB2 players around the
house.

(Note: This is easily the best wireless router I've ever used. The
range is remarkable, I replaced three access points by various vendors
around the house with just one of the belkins.)

> Sometimes it finds wireless network quickly (distance is several feet
> and normally strength is 80% range) and slimserver 6 runs smoothly.
> But after a while of listening, drop out starts and then stops. SB1
> needs to be powered down, but it won't connect the wireless network,
> etc. It usually takes a while - after repowering SB1 several times
> with various intervals, rebooting PC, restarting router, etc. - until I
> can listen to the music again. My music files are WAV, and "No limit".
I haven't seen this behavior, although I don't use it intensively for
WAV files. Do you have an MP3 file or two you could try and see if the
behavior is related to the additional bandwidth?

Apart from that, make sure you have the latest firmware on both the
player and the access point and the latest version of slimserver.

Also, is the computer running SlimServer connected wired or wirelessly?

Finally, when the player goes out, do other devices also have problems
with the wireless network? It would be good to know if the problem
lies in the router or the player in this situation.

Old Guy
2005-04-11, 15:09
Thanks Dean,

I don't have any MP3 file, so I cannot compare.
Also, I don't have any other wireless devices, so I cannot comment about it either.

But one thing I saw was, when re-powering the SB1, I do not see any other wireless SSIDs, and SB1 cannot connect to the wireless network). As I live in an apartment building, I normally see at least three other SSIDs, but when this phoenomenon happens, I don't see any other and from this I assume this might be SB1's mechanical (or firmware) fault (maybe not!).

In the meantime, I found from Google the following article about Belkin Pre-N router.
http://www.smallbizpipeline.com/showArticle.jhtml?articleID=56700127

And, there is usually an SSID "Linksys (isn't this obvious?)" in my surrounding.

All in all, I am returning Belkin as the return period is approaching and getting D-Link 624. I had been happy with D-Link 614 ("b") for quite a while with no hiccup or no drop at all.

Ken

Old Guy
2005-04-11, 19:41
Dean and others,

Update. I boxed Belkin for return and my good old D-Link 614 put back in. SB1 is connected instantly everytime I re-power it. No loss of connection. It seems that Belkin Pre-N has some problems in certain surroundings (i.e. Linksys router is in the vicinity).

Now I got notice that my SB2 (black and platinum) has shipped. They are finally coming, but my "g" router has (D-Link 624) not yet shipped....

Anyway, my apologies for even slightly doubted SB. I can't wait the arrival of SB2 (despite I will have to use under "b" for a while.

Thanks.

Ken