PDA

View Full Version : Live365 Problem



Frank McGeoghegan
2005-03-03, 14:32
Apologies 'cos I haven't got a clue about "d_source and d_remotestream"
I'd like to be able to get into this side of things however it'll be a
struggle! I love the product and wish I could contribute something.
Maybe one day!

kdf
2005-03-03, 15:52
Quoting Frank McGeoghegan <frank.mcgeoghegan (AT) btinternet (DOT) com>:

> Apologies 'cos I haven't got a clue about "d_source and d_remotestream"
> I'd like to be able to get into this side of things however it'll be a
> struggle! I love the product and wish I could contribute something.
> Maybe one day!
>


server settings->debugging

check the boxes for d_remotestream and d_source
click change.

open a browser window to http://serverIP:9000/log.txt
serverIP is the address for yourslimserver, localhost if you are on the same
machine. This window will refresh every 30 seconds and show log output.

play a live 365 stream.

refresh the log window, or wait until it refreshes. I expect it will confirm
what I've seen, but it could be somethig else (login errors, etc).

This log information is incredibly useful for those who are interested in fixing
the problem. Without it, its guesswork. Its not always easy to reproduce a
problem. It is understandable that this kind of testing isn't for everyone,
and that's ok. I'm perfectly happy to help you to figure out how, but I'm also
happy to accept that the log info isn't available for this case.

Now that you have said you have it working again, I'm even more certain it is
the problem that I have seen myself. Unfortunately, its very hard to reproduce
reliably and I've not yet managed to track down why there are two different
outcomes for what looks decidedly the same. Please do keep reporting any
problems you have, and any new information you can share will help.

cheers,
kdf