PDA

View Full Version : Squeezebox install creates IP address conflict -- resolved!



Maurice Poirier
2005-03-03, 10:32
Thank you very much to all those who attempted to help me. Oddly enough the problem resolved itself -- by itself, it would seem.

I turned off all units last night without having made any changes. This morning I first turned on the Windows 98 computer (the one that could not connect to the Internet and that was giving me the message about IP address conflict) and it did connect without any problem. Then I turned on the Windows XP computer (the server) and finally the Squeezebox. Everything is working fine. I'll just keep my fingers crossed for a while!

Roy Owen
2005-03-04, 05:42
Don't be suprised if the problem re-occurs. It's been my experience
that problems that fix themselves will bite you in the backside at the
most inconvient time.


On Thu, 3 Mar 2005 12:32:09 -0500, Maurice Poirier <maurice (AT) nyc (DOT) rr.com> wrote:
>
> Thank you very much to all those who attempted to help me. Oddly enough the
> problem resolved itself -- by itself, it would seem.
>
> I turned off all units last night without having made any changes. This
> morning I first turned on the Windows 98 computer (the one that could not
> connect to the Internet and that was giving me the message about IP address
> conflict) and it did connect without any problem. Then I turned on the
> Windows XP computer (the server) and finally the Squeezebox. Everything is
> working fine. I'll just keep my fingers crossed for a while!
>

Phil Karn
2005-03-06, 09:53
Roy Owen wrote:
> Don't be suprised if the problem re-occurs. It's been my experience
> that problems that fix themselves will bite you in the backside at the
> most inconvient time.

Yeah. That's why you should take the time to assign permanent addresses
to each one of your devices, and use dynamic addressing only for guests.

Michael Peters
2005-03-06, 13:45
On Sun, 06 Mar 2005 08:53:32 -0800, Phil Karn <karn (AT) ka9q (DOT) net> wrote:
> Roy Owen wrote:
> > Don't be suprised if the problem re-occurs. It's been my experience
> > that problems that fix themselves will bite you in the backside at the
> > most inconvient time.
>
> Yeah. That's why you should take the time to assign permanent addresses
> to each one of your devices, and use dynamic addressing only for guests.

or properly configure the dhcp server ...

--
http://mpeters.us/