PDA

View Full Version : Announce: SlimServer 6.0a2



Michael Bowyer
2005-03-02, 23:31
Kevin, I'm a Mac user, I double-click things ;)
Double-clicking the installer seems to go through the motions. I install over 5.4.1, and get a new preference pane. I click the pref pane START button, the button changes to a greyed-out STOP, there's some disk activity, then the button becomes a clickable START again, and I assume its crashed! My Squeeze Boxen never get as far as showing the time, and there are no messages in the console. I also tried deleting every SlimDevices file, and installing fresh, but with the same results. If you can help me with some command line arguments I'd be more than happy to share any error messages.

Thanks!

> Feedback from someone with OS X 10.3.8, enough RAM, HD, etc, and no
> problems with Slimserver 5.4.1: I'm sure the answer will be "don't
> mess with what you don't understand", but I am having absolutely no
> luck with any of the 6.0 releases! Is it supposed to work? If so, how?

it should be working fine. Can you give more detail on exactly how it is
failing for you?

-kdf

kdf
2005-03-02, 23:53
Quoting Michael Bowyer <mbowyer (AT) mac (DOT) com>:

> Kevin, I'm a Mac user, I double-click things ;)
> Double-clicking the installer seems to go through the motions. I install over
> 5.4.1, and get a new preference pane. I click the pref pane START button, the
> button changes to a greyed-out STOP, there's some disk activity, then the
> button becomes a clickable START again, and I assume its crashed! My Squeeze
> Boxen never get as far as showing the time, and there are no messages in the
> console. I also tried deleting every SlimDevices file, and installing fresh,
> but with the same results. If you can help me with some command line
> arguments I'd be more than happy to share any error messages.
>
I believe it is:
/Library/PreferencePanes/SlimServer.prefPane/Contents/server/slimserver.pl
--d_info --d_server

-kdf