PDA

View Full Version : SV: SlimServer 6.0a2 scan problems



kdf
2005-03-02, 11:29
Quoting Tore Johnsson <tore (AT) torejohnsson (DOT) se>:

> Since you removed 6.0 and installed 5.4xx, could you please tell me if you
> had to do something special with the firmware or did you get the firmware
> back which belong to 5.4x.
>
> I believe that the firmware is updated in 6.0 from the firmware version in
> 5.4x. Is this right?

it should still be FW v40 for both.

-kdf

Tore Johnsson
2005-03-02, 11:30
Since you removed 6.0 and installed 5.4xx, could you please tell me if you
had to do something special with the firmware or did you get the firmware
back which belong to 5.4x.

I believe that the firmware is updated in 6.0 from the firmware version in
5.4x. Is this right?

Kind Regards
Tore


-----Ursprungligt meddelande-----
Från: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] För Kirk Ferguson
Skickat: den 2 mars 2005 19:21
Till: Slim Devices Discussion
Ämne: [slim] SlimServer 6.0a2 scan problems

Hello. I've been trying to get the 6.0 nightlies to work on a Centos (RH
Enterprise) server. The software installs fine, but crashes silently part
way
through scanning my library. The crash occurs about 10 minutes into the
scan.

5.4.X works fine on the same system and library. If I remove the 6.0
version
(rpm -e) and install 5.4.x, it takes about 40 minutes to complete the
initial
scan, and then plays just fine.

My questions:

1. What has changed in the parsing of tags between versions that would cause
this?

2. Can I start the server with different options to change this behavior?

3. What can I do to figure out what files in the library are causing this
crash?

I tried the options suggested in the Installation doc included with the
download, but still get no message at all when the crash occurs. I have
around
23,000 songs, so I really don't relish the idea of manually moving files
around
to figure it out.

Thanks,

Kirk

Kirk Ferguson
2005-03-02, 12:59
Quoting kdf <slim-mail (AT) deane-freeman (DOT) com>:

> Quoting Tore Johnsson <tore (AT) torejohnsson (DOT) se>:
>
> > Since you removed 6.0 and installed 5.4xx, could you please tell me if you
> > had to do something special with the firmware or did you get the firmware
> > back which belong to 5.4x.
> >
> > I believe that the firmware is updated in 6.0 from the firmware version in
> > 5.4x. Is this right?
>
> it should still be FW v40 for both.
>
> -kdf
>