PDA

View Full Version : Best slimserver version to start with?



Dave Owen
2005-03-01, 15:23
>I've finally got the hardware more or less sorted out: now, what
>version of SlimServer should I install to get started with?

I'm using the 5.4.1 branch, and it works just fine for me, no crashes or
weirdness (other than RSS plugin, but that's because I have an old perl
version).