PDA

View Full Version : Volume resets itself to 1



John Gorst
2005-02-07, 06:29
Problem:
When restarting music the volume is reset to 1 causing me to think my
squeezebox is broken when in fact I just need to turn up the volume

Step to recreate:
1)start playing a playlist
2)pause the music (do not hold the pause button down as this stops the
music)
3)Do NOT press pause key to restart the music
4) press the left arrow key and browse to another album and press play

The playlist will start playing but you wont hear anything as the volume
is level 1.

(I am listening via analouge and digital volume level fixed in player
settings)

If you press and hold pause key (i.e stop the music) the volume remains
correct if you start playing a new album. If you pause the music then
just unpause the music the volume remains ok as well.

Don't know if this behaviour is new, but I am using a recent nightly,
and have just upgraded to the most recent nightly (5.4.1) with the same
behaviour.

Mandrake linux, squeezebox wired, latest 5.4.1 nightly

Cheer

Ken Veasey
2005-02-07, 11:58
Definitely not by design, and not even a consistent bug. I have two
SBs one does this (resets volume to 1 ) and the other doesn't.

Ken


On Mon, 07 Feb 2005 08:31:00 -0800, you wrote:

>
>I see a similar problemm, if not the same one. One of the very few
>remaining unhappinesses that I have with slimserver and the SBox.
>
>When I reboot my WinXP PC with the SBox powered on, the volume on the SBox
>always seems to come back on at zero. I've seen this across every 5.4.x
>build that I've tried. Fairly annoying -- I too thought the SBox was broken
>or needed to be reset, until I figured this out. This is why programming
>SBox volume controls, in addition to my receiver's volume controls, was such
>a priority for me on my universal remote.
>
>Right now I'm running the 5.4.1 1/31 nightly.
>
>Is this by design? If so, can it please change? :o) I would expect the
>server-side to remember the volume that the player was last set at...
>
>RE
>
>> -----Original Message-----
>> From: discuss-bounces (AT) lists (DOT) slimdevices.com
>> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of John Gorst
>> Sent: Monday, February 07, 2005 5:30 AM
>> To: discuss (AT) lists (DOT) slimdevices.com
>> Subject: [slim] Volume resets itself to 1
>>
>>
>>
>> Problem:
>> When restarting music the volume is reset to 1 causing me to think my
>> squeezebox is broken when in fact I just need to turn up the volume
>>
>> Step to recreate:
>> 1)start playing a playlist
>> 2)pause the music (do not hold the pause button down as this stops the
>> music)
>> 3)Do NOT press pause key to restart the music
>> 4) press the left arrow key and browse to another album and press play
>>
>> The playlist will start playing but you wont hear anything as the volume
>> is level 1.
>>
>> (I am listening via analouge and digital volume level fixed in player
>> settings)
>>
>> If you press and hold pause key (i.e stop the music) the volume remains
>> correct if you start playing a new album. If you pause the music then
>> just unpause the music the volume remains ok as well.
>>
>> Don't know if this behaviour is new, but I am using a recent nightly,
>> and have just upgraded to the most recent nightly (5.4.1) with the same
>> behaviour.
>>
>> Mandrake linux, squeezebox wired, latest 5.4.1 nightly
>>
>> Cheer
>>
>>

John Gorst
2005-02-07, 12:02
Slimdeivces is this a known bug or should we file a bug on bugzilla?

Cheers

John Gorst wrote:
>
> Problem:
> When restarting music the volume is reset to 1 causing me to think my
> squeezebox is broken when in fact I just need to turn up the volume
>
> Step to recreate:
> 1)start playing a playlist
> 2)pause the music (do not hold the pause button down as this stops the
> music)
> 3)Do NOT press pause key to restart the music
> 4) press the left arrow key and browse to another album and press play
>
> The playlist will start playing but you wont hear anything as the volume
> is level 1.
>
> (I am listening via analouge and digital volume level fixed in player
> settings)
>
> If you press and hold pause key (i.e stop the music) the volume remains
> correct if you start playing a new album. If you pause the music then
> just unpause the music the volume remains ok as well.
>
> Don't know if this behaviour is new, but I am using a recent nightly,
> and have just upgraded to the most recent nightly (5.4.1) with the same
> behaviour.
>
> Mandrake linux, squeezebox wired, latest 5.4.1 nightly
>
> Cheer