View Full Version : WIN XP PRO SP2 Ad Hoc - No connection

Cafe Nervosa
2005-02-06, 21:26
HI Ian,
Here is is output of route print.
I think I do have the line you asked for.
Still not connected.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>route print
C:\Documents and Settings\Owner>route print
================================================== =========================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 0c f1 fa e9 2b ...... Intel(R) PRO/100 VE Network Connection -
Scheduler Miniport
0x20004 ...00 53 45 00 00 00 ...... WAN (PPP/SLIP) Interface
0x20005 ...00 0f b5 07 73 78 ...... NETGEAR WG311v2 802.11g Wireless PCI
- Packet Scheduler Miniport
================================================== =========================
================================================== =========================
Active Routes:
Network Destination Netmask Gateway Interface Metric 1 25 25 25 50 1 50 1 20 20 20 25 20 1 1 1 1
Default Gateway:
================================================== =========================
Persistent Routes:

C:\Documents and Settings\Owner>
----Original Message Follows----
From: Ian Payton <ian_gmane (AT) bibbly (DOT) demon.co.uk>
Reply-To: Slim Devices Discussion <discuss (AT) lists (DOT) slimdevices.com>
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] WIN XP PRO SP2 Ad Hoc - No connection
Date: Sun, 06 Feb 2005 22:43:39 +0000


Cafe Nervosa wrote:
>Ping gets a request timed out.
>I disable the Ethernet LAN and ping. I still get request timed out.

>How do I tell the slimserver to use the wireless card and not the Ethernet?
> I don't see it in the Home/Server Settings/Network page.

This should be taken care of by Windows. Get up a Windows command prompt
and type "route print". Amongst the information it prints will be a list of
"Active Routes". What *should* be happening is that everything on your
10.0.10.XXX subnet (as defined by the combination of IP address and netmask
you put on your Netgear card) should be routing through the Netgear card.
This will appear as a line like this:

Network Destination Netmask Gateway Interface

This essentially says that any traffic originating on your computer destined
for an address which matches 10.0.10.XXX (i.e. only paying attention to the
first three octets, because of the netmask) should go out through the
interface "" which is your wireless card. So it will route through the wireless card, because it matches that rule in the
first three octets (10.0.10.XXX).

If you don't have a line which matches what I've put above, then let us know
what "route print" *does* print out.

Cafe Nervosa wrote:
> On the Sueezebox I view the setting and these are:
> Wireless IP Address
> Wireless Subnet Mask:
> Wireless Gateway
> Slimserver IP
> Wireless Network Name: Squeeze
> Wireless Encryption: none
> Wireless Singal Strength: 87%
> Wireless MAC address 00:04:20:05:8c:73
> Sueezebox firmware vervion: 40
> Obtain IP Adress: Manually (static)

Secondly, I think the Squeezebox "Wireless Gateway" setting is a problem
(although I'm a little more fuzzy on this). I believe that this should also
be set to the IP address of your PC, This is the Squeezebox's
gateway to the rest of the world (the "next hop" address of any IP packets
it sends that it doesn't otherwise know how to route). BICBW.

Try changing this and let us know how you get on.