PDA

View Full Version : Radio Stations - no output on Digital



Mark Munroe
2005-02-01, 11:55
Hi,

I am a got my Squeezebox in December and have been
loving it. At first I was having dropouts, they seem
to have disappeared as I have cleaned up all the
background processes infecting my PC (Spyware and the
other assorted crap that gets installed).

I am particularly addicted to using Musicmagic to
create lists and Rhapsody for exploring new music and
of course Radio.

I had noticed that there was no output from certain
radio stations and just assumed that maybe they had
bad URLs, or weren't streaming anymore. Then today, I
had my headphones plugged in and tried a new station -
no output from my speakers but guess what, I heard the
sound coming from the headphone port.

When I switched to analog they worked fine.

Anyone have any idea what the issue is? I have not
seen anything posted on this.

I am using 5.4.

Thanks,

Mark

kdf
2005-02-01, 12:19
Quoting Mark Munroe <markmun (AT) sbcglobal (DOT) net>:

> Hi,
>
> I am a got my Squeezebox in December and have been
> loving it. At first I was having dropouts, they seem
> to have disappeared as I have cleaned up all the
> background processes infecting my PC (Spyware and the
> other assorted crap that gets installed).
....
> When I switched to analog they worked fine.
>
> Anyone have any idea what the issue is? I have not
> seen anything posted on this.
>
> I am using 5.4.
>
This is a known issue. Many radio stations broadcast with a 22kHz sample rate.
This rate is NOT supported by the SPDIF standard so there are a number of
digital recievers that will not capture the signal from the squeezebox when it
is a 22kHz stream.

-kdf