PDA

View Full Version : SB Mutes itself



Philip Bouscarle
2005-01-31, 08:01
You could be right - it did it when I tried to play a Busted song. It
was for my daughter OK? No, really it was!

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Allan Hise
Sent: 31 January 2005 14:25
To: Slim Devices Discussion
Subject: [slim] SB Mutes itself



On Mon, 31 Jan 2005, Philip Bouscarle wrote:

> A couple of times over the weekend, I went to the SB, chose a track
> and hit play and nothing happened. When I investigated further I found

> that the volume had muted itself though I didn't touch the volume
> control (honest, sir, I never touched it!) Is this a bug or what?
>
> Win XP SP2
> Slimserver 5.4
> Latest firmware

If the squeezebox doesn't like your choice of music, it will do this.
Keep it up, and after a while, it will get really mad (I won't tell you
what it does, that would ruin the surprise). Pick better music, next
time. I hear that in version 6 of the slim server, the AI will be much
better and just skip to a song it likes instead of muting your
selection.

OK, sorry. It has been a long day and I am feeling a bit silly. I have
no clue what the problem could be, which is typical for me. I'm sure
someone on this list will know though. So, I guess I should add a big :)
to this email and shut up now...

Steven Moore
2005-01-31, 08:43
This could be a new marketing slogan "Squeezebox, the player with good
taste"

Steven More
On 31 Jan 2005, at 3:01 pm, Philip Bouscarle wrote:

> You could be right - it did it when I tried to play a Busted song. It
> was for my daughter OK? No, really it was!
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Allan Hise
> Sent: 31 January 2005 14:25
> To: Slim Devices Discussion
> Subject: [slim] SB Mutes itself
>
>
>
> On Mon, 31 Jan 2005, Philip Bouscarle wrote:
>
>> A couple of times over the weekend, I went to the SB, chose a track
>> and hit play and nothing happened. When I investigated further I found
>
>> that the volume had muted itself though I didn't touch the volume
>> control (honest, sir, I never touched it!) Is this a bug or what?
>>
>> Win XP SP2
>> Slimserver 5.4
>> Latest firmware
>
> If the squeezebox doesn't like your choice of music, it will do this.
> Keep it up, and after a while, it will get really mad (I won't tell you
> what it does, that would ruin the surprise). Pick better music, next
> time. I hear that in version 6 of the slim server, the AI will be much
> better and just skip to a song it likes instead of muting your
> selection.
>
> OK, sorry. It has been a long day and I am feeling a bit silly. I have
> no clue what the problem could be, which is typical for me. I'm sure
> someone on this list will know though. So, I guess I should add a big
> :)
> to this email and shut up now...
>
>