PDA

View Full Version : Forcing SlimServer (and plugins) to use a different perlversion?



Dave Owen
2005-01-27, 12:20
I have installed Perl 5.8.6 on my SlimServer box, but retained the 5.6
installation as my primary perl.

What I'd like to do is force SlimServer to use my /usr/local/bin/perl
(5.8) instead of /usr/bin/perl (5.6), and I updated slimserver.pl
accordingly. However, the RSS plugin is still throwing errors like
crazy. Are there other .pl files I need to update the perl link in, or
is this potentially a problem unrelated to my perl version?