PDA

View Full Version : AlienBBC - Trying a WinXP install



Simon Turner
2005-01-26, 13:57
If it's any consolation Bruce I had exactly the same issues as you... but
gave up! No socketwrapper.exe and uncertaintly about where exactly
mplayer.exe and the other directories should be but as a result of your post
I am now having another go at it. I only have five minutes before The
Rotters Club starts tho....:-(

Simon Turner
Brighton UK

> I'm getting closer. I checked the zip file for socketwrapper and it was
> there. Somehow it didn't get to the right place when I unzipped
> the file.
> I copied it over and it looks like I'm getting closer. The
> streams 'play'
> without sound for a few seconds then restart 0:00.
>
> In addition to adding the socketwrapper.exe directly into the
> Bin\MSWIN320-x86-multithread directory, I just dragged the
> mplayer.exe file
> there too from the Bin\MSWIN320-x86-multithread\mplayer. Should I start
> dragging other things there too, like the codecs? They currently are
> sitting in the Bin\MSWIN320-x86-multithread\codec directory. And all the
> other mplayer files are in the Bin\MSWIN320-x86-multithread\mplayer
> directory.
>
> Does this make sense? I guess what I am asking is how much of
> the mplayer
> installation needs to be directly in Bin\MSWIN320-x86-multithread
>

Bruce Tucker
2005-01-26, 14:08
Well, I have no idea why my socketwrapper.exe dissapeared on me. Maybe I
should unzip AlienBBC again in case other things are missing.

All I can say is that I've been down this route before getting other things
to work (e.g. Live365). The folks on this list haven't let me down yet.
Thanks go to kdf and Triode and all the others for helping us
'non-developers' out. I have every expectation that I'll soon join the
Alien ranks!

Bruce

----- Original Message -----
From: "Simon Turner" <simon (AT) brighton (DOT) co.uk>
To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Wednesday, January 26, 2005 12:57 PM
Subject: [slim] AlienBBC - Trying a WinXP install


> If it's any consolation Bruce I had exactly the same issues as you... but
> gave up! No socketwrapper.exe and uncertaintly about where exactly
> mplayer.exe and the other directories should be but as a result of your
> post
> I am now having another go at it. I only have five minutes before The
> Rotters Club starts tho....:-(
>
> Simon Turner
> Brighton UK
>
>> I'm getting closer. I checked the zip file for socketwrapper and it was
>> there. Somehow it didn't get to the right place when I unzipped
>> the file.
>> I copied it over and it looks like I'm getting closer. The
>> streams 'play'
>> without sound for a few seconds then restart 0:00.
>>
>> In addition to adding the socketwrapper.exe directly into the
>> Bin\MSWIN320-x86-multithread directory, I just dragged the
>> mplayer.exe file
>> there too from the Bin\MSWIN320-x86-multithread\mplayer. Should I start
>> dragging other things there too, like the codecs? They currently are
>> sitting in the Bin\MSWIN320-x86-multithread\codec directory. And all the
>> other mplayer files are in the Bin\MSWIN320-x86-multithread\mplayer
>> directory.
>>
>> Does this make sense? I guess what I am asking is how much of
>> the mplayer
>> installation needs to be directly in Bin\MSWIN320-x86-multithread
>>
>
>