PDA

View Full Version : Softsqueeze and 6.0



kdf
2005-01-24, 14:27
Hi Richard,

Have you had any time to try out softsqueeze with the 6.0 builds? Both Dan and
I seem to be unable to get it to start properly. The errer I'm getting is:

Title: Softsqueeze 1.16
Vendor: Richard Titmuss, et.al.
Category: Download Error

Could not verify signing in resource:
http://localhost/html/softsqueeze/lib/jl1.0.jar


JNLPException[category: Download Error : Exception: java.io.EOFException :
LaunchDesc: null ]
at com.sun.javaws.security.SigningInfo.checkSigning(U nknown Source)
at com.sun.javaws.cache.DownloadProtocol$RetrieveActi on.actionDownload(Unknown
Source)
at com.sun.javaws.cache.DownloadProtocol.doDownload(U nknown Source)
at com.sun.javaws.cache.DownloadProtocol.getResource( Unknown Source)
at com.sun.javaws.LaunchDownload.downloadJarFiles(Unk nown Source)
at com.sun.javaws.LaunchDownload.downloadEagerorAll(U nknown Source)
at com.sun.javaws.Launcher.downloadResources(Unknown Source)
at com.sun.javaws.Launcher.handleApplicationDesc(Unkn own Source)
at com.sun.javaws.Launcher.handleLaunchFile(Unknown Source)
at com.sun.javaws.Launcher.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)


for now, I've been using 1.14 which seems to be fine with 6.0 builds.

cheers,
kdf

rtitmuss
2005-01-24, 15:19
Hi kdf,

I think the binary files got messed up in the change over to
subversion. I have checked them in again, so please try again ...

Regards,
Richard


On 24 Jan 2005, at 21:27, kdf wrote:

>
> Hi Richard,
>
> Have you had any time to try out softsqueeze with the 6.0 builds?
> Both Dan and
> I seem to be unable to get it to start properly. The errer I'm getting
> is:
>
> Title: Softsqueeze 1.16
> Vendor: Richard Titmuss, et.al.
> Category: Download Error
>
> Could not verify signing in resource:
> http://localhost/html/softsqueeze/lib/jl1.0.jar
>
>
> JNLPException[category: Download Error : Exception:
> java.io.EOFException :
> LaunchDesc: null ]
> at com.sun.javaws.security.SigningInfo.checkSigning(U nknown Source)
> at
> com.sun.javaws.cache.DownloadProtocol$RetrieveActi on.actionDownload(Unk
> nown
> Source)
> at com.sun.javaws.cache.DownloadProtocol.doDownload(U nknown Source)
> at com.sun.javaws.cache.DownloadProtocol.getResource( Unknown Source)
> at com.sun.javaws.LaunchDownload.downloadJarFiles(Unk nown Source)
> at com.sun.javaws.LaunchDownload.downloadEagerorAll(U nknown Source)
> at com.sun.javaws.Launcher.downloadResources(Unknown Source)
> at com.sun.javaws.Launcher.handleApplicationDesc(Unkn own Source)
> at com.sun.javaws.Launcher.handleLaunchFile(Unknown Source)
> at com.sun.javaws.Launcher.run(Unknown Source)
> at java.lang.Thread.run(Unknown Source)
>
>
> for now, I've been using 1.14 which seems to be fine with 6.0 builds.
>
> cheers,
> kdf
>

kdf
2005-01-24, 16:46
Quoting Richard Titmuss <richard_titmuss (AT) yahoo (DOT) co.uk>:

> Hi kdf,
>
> I think the binary files got messed up in the change over to
> subversion. I have checked them in again, so please try again ...
>
Brilliant, mate. seems to be working now :)

ta.
-kdf