PDA

View Full Version : Cannot start SlimServer 5.4.0 via init.d on RedHat 7.3



Dave Owen
2005-01-21, 11:34
Michael, can you tell me the group(s) that user 'slimserver' belongs to
on your machine?

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Michael
Herger
Sent: Friday, January 21, 2005 10:29 AM
To: Slim Devices Discussion
Subject: [slim] Cannot start SlimServer 5.4.0 via init.d on RedHat
7.3


I'm also running slimserver on an e-smith 6. And my log is in
/tmp/slimserver.log

On Fri, 21 Jan 2005 10:16:07 -0800, kdf <slim-mail (AT) deane-freeman (DOT) com>
wrote:

> Quoting Dave Owen <dowen (AT) sapient (DOT) com>:
>
>> > the init.d script should be creating the log in /tmp/slimserver.log
>>
>> Sadly, this does not appear to be the case for my installation. Do I
>> need to run 'slimserver start' with attributes to enable logging?
>>
> I'm not familiar with the Redhat 7.3 installation. The RPM version of
> the
> server installs a /etc/sysconfig/slimserver file that should take care

> of the
> command line arguments. If the /etc/sysconfig isn't a valid method in

> esmith,
> this might be a problem for the init.d script.
>
> -kdf
>
>

mherger
2005-01-21, 12:16
> Michael, can you tell me the group(s) that user 'slimserver' belongs to
> on your machine?

shared, slimserver, slim(?), and two of my own groups ("musiger",
"scheffen") to allow access to my music ibay.

Stupid question: under which user are you trying to start slimserver?

> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Michael
> Herger
> Sent: Friday, January 21, 2005 10:29 AM
> To: Slim Devices Discussion
> Subject: [slim] Cannot start SlimServer 5.4.0 via init.d on RedHat
> 7.3
>
>
> I'm also running slimserver on an e-smith 6. And my log is in
> /tmp/slimserver.log
>
> On Fri, 21 Jan 2005 10:16:07 -0800, kdf <slim-mail (AT) deane-freeman (DOT) com>
> wrote:
>
>> Quoting Dave Owen <dowen (AT) sapient (DOT) com>:
>>
>>> > the init.d script should be creating the log in /tmp/slimserver.log
>>>
>>> Sadly, this does not appear to be the case for my installation. Do I
>>> need to run 'slimserver start' with attributes to enable logging?
>>>
>> I'm not familiar with the Redhat 7.3 installation. The RPM version of
>> the
>> server installs a /etc/sysconfig/slimserver file that should take care
>
>> of the
>> command line arguments. If the /etc/sysconfig isn't a valid method in
>
>> esmith,
>> this might be a problem for the init.d script.
>>
>> -kdf
>>
>>