PDA

View Full Version : Cannot start SlimServer 5.4.0 via init.d on RedHat 7.3



Dave Owen
2005-01-21, 11:34
>>> the init.d script should be creating the log in /tmp/slimserver.log
>>
>> Sadly, this does not appear to be the case for my installation. Do I
>> need to run 'slimserver start' with attributes to enable logging?
>>
>I'm not familiar with the Redhat 7.3 installation. The RPM version of
the server installs a >/etc/sysconfig/slimserver file that should take
care of the command line arguments. If the /etc/sysconfig isn't >a
valid method in esmith, this might be a problem for the init.d script.

Here's where I'm at:

/etc/sysconfig/slimserver exists, and points to /tmp/slimserver.log as
log file, but this file does not get written on slimserver start. I also
tried pointing it to /var/log/slimserver.log with the same result.

This feels like a user permissions issue to me; specifically, I need to
give the user and/or group 'slimserver' some kind of access rights that
it does not have, or assign user slimserver to some group.

Does anyone know what user groups the slimserver user should belong to
on a typical RedHat (any vintage) installation?