PDA

View Full Version : Slimserver and iTunes issue



Greg Carlisle
2005-01-19, 13:28
Was on the phone with tech support today. Tried a number of things,
including deleting the Slimserver .pref and .db files, but the mysterious
disappearance of several "genres" persists. We may have isolated the
problem to an iTunes update done on 1/16/05 (to version
4.7.1.3) -- something to do perhaps with iTunes treating tags differently
for Apple Lossless files. The disappearing genre categories are all
categories I created, but not all of my "custom" categories are missing.

Anyone else out there experienceing similar issues with Slimserver not
finding Genres using the latest version of iTunes?

Greg

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Greg Carlisle
Sent: Wednesday, January 19, 2005 11:48 AM
To: Slim Devices Discussion
Subject: [slim] Slimserver and iTunes issue


Thanks -- I installed the latest nightly release (1/19/05) and did a Server
Settings / Performance / Wipe Cache- Rescan, but I'm still having the
missing "Genre" issue. I'm stumped.

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Craig, James
(IT)
Sent: Wednesday, January 19, 2005 10:22 AM
To: Slim Devices Discussion
Subject: [slim] Slimserver and iTunes issue


I thought this was fixed in the latest 5.4.1 - because I too used to
have a random selection of tracks filed under 'no genre' but these seems
to have gone away now,

Have you wiped the cache and scanned from scratch?

James

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Greg
Carlisle
Sent: 19 January 2005 15:57
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] Slimserver and iTunes issue

My Slimserver (v 5.4.1) doesn't seem to be synching very well with
iTunes
(v. 4.7.1.3). On any given day, the album, song, and artist count can
vary
in Slimserver, without any additions/changes made to ITunes (which I use
as
my music library). Also, some "Genre" categories have completely
disappeared in Slimserver, with hundreds of artists/songs suddenly
lumped
into a "No Genre" category, but the genres are all in place in iTunes.
(This is really bugging me, as I use Browse Genres quite often with my
Squeezebox.)

Have searched the FAQs, changed the library directory, rescanned and
rescanned, etc., etc., but no change. Running Windows XP Pro with a
Squeezebox on a hard-wired network. Approximately 7,200 songs in the
library, nearly all as Apple Lossless files.

Any thoughts or suggestions would be most appreciated.