PDA

View Full Version : Rhapsody on Slim



johnpaul
2005-01-19, 11:30
I would also like to plead for an improved Rhapsody Plug-in.

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Aaron Zinck
Sent: Sunday, January 16, 2005 3:26 PM
To: discuss (AT) lists (DOT) slimdevices.com
Subject: [slim] Rhapsody on Slim

I just want to second this request. I'm in the same situation as Kevin and
would be greatly saddened at the loss of Rhapsody support.


"Kevin Hawkins" <lists (AT) ukusa (DOT) demon.co.uk>
wrote in message news:41EA9A31.6090105 (AT) ukusa (DOT) demon.co.uk...
> For me one of the greatest plugins written for the SlimServer is the
> Rhapsody plugin by Vidur - now employed by SlimDevices themselves.
> However it is in need of a little TLC at the moment to fix a few
> gremlins and also to make it work with the V6 server. This last aspect
> is my real worry as the V6 server will fix so many other issues for me
> but I don't want to lose Rhapsody - even with its various tantrums.
> Currently I swap servers on my players - back to a V5.4 with no library
> just to listen to Rhapsody. Vidur has mentioned he has time problems
> in attending to this....
>
> So I just wanted to put in a plea to SlimDevices, or indeed anyone that
> this is one of the really great applications , and one that enticed me
> into buying a couple more players. If there is a way to ensure a future
> for this plugin I am sure it will support many more sales for players,
> and keep many existing users happy.
>
> Kevin

Scot Thompson
2005-01-25, 22:15
"johnpaul" <johnpaul (AT) robertsroost (DOT) org> wrote in
news:0FF94538020A404DA0ADF1341A3F6F9C01D0DF29 (AT) surgery (DOT) ucsf.edu:

> I would also like to plead for an improved Rhapsody Plug-in.
>
> -----Original Message-----
> From:
> discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces-8kkgcvHRObwvDzVnOqYaopqQE7yCjDx5 (AT) public (DOT) gmane.o
> rg] On Behalf Of Aaron Zinck Sent: Sunday, January 16, 2005 3:26 PM
> To: discuss (AT) lists (DOT) slimdevices.com
> Subject: [slim] Rhapsody on Slim
>
> I just want to second this request. I'm in the same situation as
> Kevin and would be greatly saddened at the loss of Rhapsody support.
>
>
> "Kevin Hawkins"
> <lists (AT) ukusa (DOT) demon.co.uk> wrote in
> message
> news:41EA9A31.6090105 (AT) ukusa (DOT) demon.co.uk...
>> For me one of the greatest plugins written for the SlimServer is the
>> Rhapsody plugin by Vidur - now employed by SlimDevices themselves.

<deleted>

>> So I just wanted to put in a plea to SlimDevices, or indeed anyone
>> that this is one of the really great applications , and one that
>> enticed me into buying a couple more players. If there is a way to
>> ensure a future for this plugin I am sure it will support many more
>> sales for players, and keep many existing users happy.
>>
>> Kevin


I also agree. Rhapsody support is one of the main reasons I purchased
the Squeezebox. I'd also be interested in a more general implementation
of UPnP so that alternate servers could be used (J. River's Media Center,
for example).

Aaron Zinck
2005-01-28, 22:13
I just wanted to check to be sure that everyone else is seeing the same
thing: the Rhapsody plug-in doesn't work even in 5.4.1 for me. I have
played around with some of the newer nightlies but am currently running the
12/03/04 nightly because that was the last nightly that I dowloaded (I'm
sure there have been some since, but it's the last one I have lying around)
that still works with the Rhapsody plug-in.

And just to be clear, when I say that the newer nightlies "don't work" with
Rhapsody, the symptom I'm seeing is that the slim.exe process hangs as it
tries to start. If I remove the Rhapsody plug-in then it starts and
functions normally.

I know it doesn't work with 6.0, but is this what others have seen with
5.4.1?


"Scot Thompson" <scot.thompson (AT) cox (DOT) net> wrote in
message news:Xns95E9E2665605Bscotthompsoncoxnet (AT) 80 (DOT) 91.229.5...
> "johnpaul" <johnpaul (AT) robertsroost (DOT) org> wrote in
>
news:0FF94538020A404DA0ADF1341A3F6F9C01D0DF29 (AT) surgery (DOT) ucsf.edu:
>
> > I would also like to plead for an improved Rhapsody Plug-in.
> >
> > -----Original Message-----
> > From:
> > discuss-bounces (AT) lists (DOT) slimdevices.com
> >
[mailto:discuss-bounces-8kkgcvHRObwvDzVnOqYaopqQE7yCjDx5-XMD5yJDbdMSQIYZ4X/+
iSw (AT) public (DOT) gmane.org
> > rg] On Behalf Of Aaron Zinck Sent: Sunday, January 16, 2005 3:26 PM
> > To: discuss (AT) lists (DOT) slimdevices.com
> > Subject: [slim] Rhapsody on Slim
> >
> > I just want to second this request. I'm in the same situation as
> > Kevin and would be greatly saddened at the loss of Rhapsody support.
> >
> >
> > "Kevin Hawkins"
> > <lists (AT) ukusa (DOT) demon.co.uk> wrote in
> > message
> > news:41EA9A31.6090105 (AT) ukusa (DOT) demon.co.uk...
> >> For me one of the greatest plugins written for the SlimServer is the
> >> Rhapsody plugin by Vidur - now employed by SlimDevices themselves.
>
> <deleted>
>
> >> So I just wanted to put in a plea to SlimDevices, or indeed anyone
> >> that this is one of the really great applications , and one that
> >> enticed me into buying a couple more players. If there is a way to
> >> ensure a future for this plugin I am sure it will support many more
> >> sales for players, and keep many existing users happy.
> >>
> >> Kevin
>
>
> I also agree. Rhapsody support is one of the main reasons I purchased
> the Squeezebox. I'd also be interested in a more general implementation
> of UPnP so that alternate servers could be used (J. River's Media Center,
> for example).

Scot Thompson
2005-01-29, 23:36
"Aaron Zinck" <azinck3 (AT) ufl (DOT) edu> wrote in
news:ctf617$orj$1 (AT) sea (DOT) gmane.org:

> I just wanted to check to be sure that everyone else is seeing the
> same thing: the Rhapsody plug-in doesn't work even in 5.4.1 for me.
> I have played around with some of the newer nightlies but am currently
> running the 12/03/04 nightly because that was the last nightly that I
> dowloaded (I'm sure there have been some since, but it's the last one
> I have lying around) that still works with the Rhapsody plug-in.
>
> And just to be clear, when I say that the newer nightlies "don't work"
> with Rhapsody, the symptom I'm seeing is that the slim.exe process
> hangs as it tries to start. If I remove the Rhapsody plug-in then it
> starts and functions normally.
>
> I know it doesn't work with 6.0, but is this what others have seen
> with 5.4.1?

Actually, I had been using it fine (5.4.0) up until recently, when I
"upgraded" to WinXP. Now, it doesn't work. Haven't had much time to
investigate yet.

Scot

Aaron Zinck
2005-01-30, 13:52
I should mention that 5.4.0 works fine for me (all the way up to the
12/03/04 nightly), just not 5.4.1. Are you running the release version of
5.4.0 or one of the nightlies? In what manner is it failing for you?


"Scot Thompson" <scot.thompson (AT) cox (DOT) net> wrote in
message news:Xns95EDF019B6D17scotthompsoncoxnet (AT) 80 (DOT) 91.229.5...
> "Aaron Zinck" <azinck3 (AT) ufl (DOT) edu> wrote in
> news:ctf617$orj$1 (AT) sea (DOT) gmane.org:
>
> > I just wanted to check to be sure that everyone else is seeing the
> > same thing: the Rhapsody plug-in doesn't work even in 5.4.1 for me.
> > I have played around with some of the newer nightlies but am currently
> > running the 12/03/04 nightly because that was the last nightly that I
> > dowloaded (I'm sure there have been some since, but it's the last one
> > I have lying around) that still works with the Rhapsody plug-in.
> >
> > And just to be clear, when I say that the newer nightlies "don't work"
> > with Rhapsody, the symptom I'm seeing is that the slim.exe process
> > hangs as it tries to start. If I remove the Rhapsody plug-in then it
> > starts and functions normally.
> >
> > I know it doesn't work with 6.0, but is this what others have seen
> > with 5.4.1?
>
> Actually, I had been using it fine (5.4.0) up until recently, when I
> "upgraded" to WinXP. Now, it doesn't work. Haven't had much time to
> investigate yet.
>
> Scot

Scot Thompson
2005-02-01, 21:27
"Aaron Zinck" <azinck3 (AT) ufl (DOT) edu> wrote in
news:ctjhg1$sqp$1 (AT) sea (DOT) gmane.org:

> I should mention that 5.4.0 works fine for me (all the way up to the
> 12/03/04 nightly), just not 5.4.1. Are you running the release
> version of 5.4.0 or one of the nightlies? In what manner is it
> failing for you?
>
>
> "Scot Thompson" <scot.thompson (AT) cox (DOT) net> wrote in
> message
> news:Xns95EDF019B6D17scotthompsoncoxnet-
A/LHaEEQdj1Sh005mwm2Aw (AT) public (DOT) g
> mane.org
>> "Aaron Zinck" <azinck3 (AT) ufl (DOT) edu> wrote in
>> news:ctf617$orj$1 (AT) sea (DOT) gmane.org:
>>
>> > I just wanted to check to be sure that everyone else is seeing the
>> > same thing: the Rhapsody plug-in doesn't work even in 5.4.1 for
>> > me. I have played around with some of the newer nightlies but am
>> > currently running the 12/03/04 nightly because that was the last
>> > nightly that I dowloaded (I'm sure there have been some since, but
>> > it's the last one I have lying around) that still works with the
>> > Rhapsody plug-in.
>> >
>> > And just to be clear, when I say that the newer nightlies "don't
>> > work" with Rhapsody, the symptom I'm seeing is that the slim.exe
>> > process hangs as it tries to start. If I remove the Rhapsody
>> > plug-in then it starts and functions normally.
>> >
>> > I know it doesn't work with 6.0, but is this what others have seen
>> > with 5.4.1?
>>
>> Actually, I had been using it fine (5.4.0) up until recently, when I
>> "upgraded" to WinXP. Now, it doesn't work. Haven't had much time to
>> investigate yet.
>>
>> Scot
>

I have the "official" release of 5.4.0, whatever is downloaded from the
main web page. I did not download from the nightlies link and/or the
ftp site.

I have not completely investigated what happens, but I can tell it might
be multiple things. First, the server (I run it as a service) seems to
crash occasionally. The server seems to start fine when I run it or
launch the service. The other issue is that when RealSlim is loaded,
the service will not start. Like I said, I'm still investigating and
haven't determined the extent of the problems yet.