PDA

View Full Version : Slimserver Shuts Down



Frank L
2005-01-19, 09:23
Over the last couple of days I've been getting the error message "Problem:
lost contact with Silmserver." I have to re-open Slimserver to get it
running again, and even then it won't play an entire song. I tried
re-booting and downloading the 1/16/04 nightly but neither worked.

This happened after I (i) moved my computer so I could get a wired
connection and (ii) installed a new program on that computer. I doubt the
wired connection is the problem, but is there some way to check for or fix a
conflict between the new software and Slimserver?

I'm running XP Pro and 1/16/04 nightly. The recently-installed software is
Computrainer Pro 3D.

Any help would be appreciated.

-Frank

Frank L
2005-01-19, 13:48
Never mind. It works now. I think it was one of the screensavers I was
using in the fishbone skin.

-Frank

"Frank L" <frank6459 (AT) yahoo (DOT) com> wrote in
message news:csm1l7$lff$1 (AT) sea (DOT) gmane.org...
> Over the last couple of days I've been getting the error message "Problem:
> lost contact with Silmserver." I have to re-open Slimserver to get it
> running again, and even then it won't play an entire song. I tried
> re-booting and downloading the 1/16/04 nightly but neither worked.
>
> This happened after I (i) moved my computer so I could get a wired
> connection and (ii) installed a new program on that computer. I doubt the
> wired connection is the problem, but is there some way to check for or fix
> a conflict between the new software and Slimserver?
>
> I'm running XP Pro and 1/16/04 nightly. The recently-installed software
> is Computrainer Pro 3D.
>
> Any help would be appreciated.
>
> -Frank

dean
2005-01-21, 14:13
Frank,

If you can give a little more detail, I'd like to see that this problem
gets fixed. Filing a bug on http://bugs.slimdevices.com/ would be most
appreciated.

Thanks,

dean

On Jan 19, 2005, at 12:48 PM, Frank L wrote:

> Never mind. It works now. I think it was one of the screensavers I
> was
> using in the fishbone skin.
>
> -Frank
>
> "Frank L" <frank6459 (AT) yahoo (DOT) com> wrote in
> message news:csm1l7$lff$1 (AT) sea (DOT) gmane.org...
>> Over the last couple of days I've been getting the error message
>> "Problem:
>> lost contact with Silmserver." I have to re-open Slimserver to get it
>> running again, and even then it won't play an entire song. I tried
>> re-booting and downloading the 1/16/04 nightly but neither worked.
>>
>> This happened after I (i) moved my computer so I could get a wired
>> connection and (ii) installed a new program on that computer. I
>> doubt the
>> wired connection is the problem, but is there some way to check for
>> or fix
>> a conflict between the new software and Slimserver?
>>
>> I'm running XP Pro and 1/16/04 nightly. The recently-installed
>> software
>> is Computrainer Pro 3D.
>>
>> Any help would be appreciated.
>>
>> -Frank
>
>
>
>

Frank L
2005-01-27, 18:06
Just saw this post. Will do.

-Frank


"dean blackketter" <dean (AT) slimdevices (DOT) com> wrote in
message news:3D665E3A-6BF1-11D9-B5A5-000393DB3CFA (AT) slimdevices (DOT) com...
> Frank,
>
> If you can give a little more detail, I'd like to see that this problem
> gets fixed. Filing a bug on http://bugs.slimdevices.com/ would be most
> appreciated.
>
> Thanks,
>
> dean
>
> On Jan 19, 2005, at 12:48 PM, Frank L wrote:
>
>> Never mind. It works now. I think it was one of the screensavers I was
>> using in the fishbone skin.
>>
>> -Frank
>>
>> "Frank L" <frank6459 (AT) yahoo (DOT) com> wrote in
>> message news:csm1l7$lff$1 (AT) sea (DOT) gmane.org...
>>> Over the last couple of days I've been getting the error message
>>> "Problem:
>>> lost contact with Silmserver." I have to re-open Slimserver to get it
>>> running again, and even then it won't play an entire song. I tried
>>> re-booting and downloading the 1/16/04 nightly but neither worked.
>>>
>>> This happened after I (i) moved my computer so I could get a wired
>>> connection and (ii) installed a new program on that computer. I doubt
>>> the
>>> wired connection is the problem, but is there some way to check for or
>>> fix
>>> a conflict between the new software and Slimserver?
>>>
>>> I'm running XP Pro and 1/16/04 nightly. The recently-installed software
>>> is Computrainer Pro 3D.
>>>
>>> Any help would be appreciated.
>>>
>>> -Frank
>>
>>
>>
>>

Frank L
2005-02-11, 13:38
After getting a better understanding of the specifics, I went to file the
bug and it is already filed as bug 673 -- RSS Ticker Activation Freezes
Squeezebox.

-- Frank


"dean blackketter" <dean (AT) slimdevices (DOT) com> wrote in
message news:3D665E3A-6BF1-11D9-B5A5-000393DB3CFA (AT) slimdevices (DOT) com...
> Frank,
>
> If you can give a little more detail, I'd like to see that this problem
> gets fixed. Filing a bug on http://bugs.slimdevices.com/ would be most
> appreciated.
>
> Thanks,
>
> dean
>
> On Jan 19, 2005, at 12:48 PM, Frank L wrote:
>
>> Never mind. It works now. I think it was one of the screensavers I was
>> using in the fishbone skin.
>>
>> -Frank
>>
>> "Frank L" <frank6459 (AT) yahoo (DOT) com> wrote in
>> message news:csm1l7$lff$1 (AT) sea (DOT) gmane.org...
>>> Over the last couple of days I've been getting the error message
>>> "Problem:
>>> lost contact with Silmserver." I have to re-open Slimserver to get it
>>> running again, and even then it won't play an entire song. I tried
>>> re-booting and downloading the 1/16/04 nightly but neither worked.
>>>
>>> This happened after I (i) moved my computer so I could get a wired
>>> connection and (ii) installed a new program on that computer. I doubt
>>> the
>>> wired connection is the problem, but is there some way to check for or
>>> fix
>>> a conflict between the new software and Slimserver?
>>>
>>> I'm running XP Pro and 1/16/04 nightly. The recently-installed software
>>> is Computrainer Pro 3D.
>>>
>>> Any help would be appreciated.
>>>
>>> -Frank
>>
>>
>>
>>