PDA

View Full Version : Reception Problem with Squeezebox Wireless - The answer!!!



johnpaul
2005-01-15, 10:43
My wireless unit single strength is unexpectedly low.

I looked at my wireless module (Part number 95143302|sc5) and the connector
is plugged in on the rear of the card on the side closest to the back of the
unit (same as in this photo
http://www.slimdevices.com/images/inside_squeezebox/3.jpg). There doesn't
seem to be another receptacle for it on the card.

Any ideas?


-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Bradey Honsinger
Sent: Wednesday, January 12, 2005 2:35 PM
To: Slim Devices Discussion
Subject: [slim] Reception Problem with Squeezebox Wireless - The
answer!!!

Well, I didn't take any picures while I was doing it, but Slim has some
pics up that should give you a pretty good idea. Look here, to start:

http://www.slimdevices.com/images/inside_squeezebox/

In particular, look at this picture, which shows the wireless card with
the waveguide connected:

http://www.slimdevices.com/images/inside_squeezebox/3.jpg

My Squeezebox wireless card is different than the one shown here. It has
two antenna connections, one on each corner, rather than the connection
in the middle as shown in the picture. My antenna was connected to the
one closest to the display; I moved it to the one closest to the
antenna. As bad ASCII art:


Antenna connector
--Back------------||---------------------------------

Good connector
|------------------------||-|
| |
| |
| Wireless card |
| |
| |
|------------------------||-|
Bad connector
--Front----------------------------------------------
Display

- Bradey

> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of
> Dan Goodinson
> Sent: Wednesday, January 12, 2005 3:56 AM
> To: Slim Devices Discussion
> Subject: [slim] Reception Problem with Squeezebox
> Wireless - The answer!!!
>
> This sounds pretty interesting. Can someone provide me with
> a link (if
> such a link exists) as I'd be pretty keen on seeing some pics.
> Alternatively, can anyone send me some pics?
>
> I'm not experiencing a particularly bad signal, although I do
> see fairly
> frequent reboots.
>
> My signal strength is typically around 70%, although on a good day
> (without moving SB or no other apparent changes to network)
> it can go as
> high as 80%. My laptop, in almost exactly the same position gives a
> consistent 98% or higher signal. I'm guessing that maybe
> there is some
> interference from somewhere which is causing the strength to vary this
> much. No other network devices seem to be affected though -
> seems like
> my SB is pretty sensitive to any interference :-(
>
> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Bradey
> Honsinger
> Sent: 12 January 2005 11:10
> To: Slim Devices Discussion
> Subject: [slim] Reception Problem with Squeezebox Wireless - The
> answer!!!
>
>
> I tried it, and it definitely made a difference for me--switching
> connectors added almost 30% to my signal strength:
>
> http://students.washington.edu/bradeyh/antennaconnector-change.png
>
> Mine was also purchased just before Christmas.
>
> The waveguide seems to be designed to go on the far
> connector--one has
> to bend it a bit more to get it onto the connector nearest
> the antenna.
>
> I didn't tape it down to avoid bending it too much and leaking signal.
>
> Hopefully, this will fix the problem with dropouts that I've been
> having--I'll leave it running overnight to test it out.
>
> - Bradey
>
> > -----Original Message-----
> > From: discuss-bounces (AT) lists (DOT) slimdevices.com
> > [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of
> > Brian Abbott, ACA Systems
> > Sent: Wednesday, January 12, 2005 1:15 AM
> > To: 'Slim Devices Discussion'
> > Subject: [slim] Reception Problem with Squeezebox
> > Wireless - The answer!!!
> >
> > Mine was the same timeframe, but no problems with signal
> > strength. I guess
> > theoretically there's a 50% chance any one SB will be
> > affected (assuming
> > human / random assembler ...)
> >
> > jkouns wrote:
> > > Sean!
> > >
> > > Thank you so much for your quick reply!! I read your
> message about
> > > opening the SB and changing the antenna to the other
> > connector.... I
> > > decided I had wasted enough time (3+ days and hours each
> night) and
> > > would get some sleep...... went to pass out and just
> keep thinking
> > > about it.........
> > >
> > > bah... had to get up and make the change tonight (1:30am).....
> > >
> > > Bingo!
> > >
> > > Wireless Signal Strength: 76%
> > >
> > > So.... all the people that are having wireless issues I
> > would give it
> > > a shot. My SB was a Christmas gift so purchased in the Dec time
> > > frame. When I opened the SB all of the connections were
> taped down
> > > and the antenna was connected to the far side on the card
> from the
> > > back of the SB...... that would be the front side closest to the
> > > display.
> > >
> > > Anyways, I moved it to the other side, again when looking
> at it top
> > > down was closest to the back of the SB. The wire didn't
> want to lay
>
> > > nice, but I just used the tape there and secure it well
> enough and
> > > closed it back up. Thanks again for the info! --Jake
> > > P.S.-- so far it has been playing with no drop off or connection
> > > issues for the last 30 mins... =)
> >
> > ============
> > Brian Abbott
> >
> > ACA Systems
> > ============
> >
> >