PDA

View Full Version : Slim Server quitting on my Mac?



Jonathan Greene
2005-01-12, 12:52
Not sure of the cause as there is no error message, but I am finding
that my Slimp3 (original) keeps switching from displaying the headlines
to can't connect to your server after 30-60 min of standby. This is
happening when no music is playing and I am uncertain how to get slim
server to stay as an active process. I have to keep restarting it from
the pref pane.

Running OS X 10.3.7, synced through iTunes on an iMac 800MHz.

dean
2005-01-13, 00:30
Jonathan,

Can you look for the file:

Home -> Library -> Logs -> slimserver.log

And post its contents or send it to support (AT) slimdevices (DOT) com and we
should be able to track down the problem.

-dean

On Jan 12, 2005, at 11:52 AM, Jonathan Greene wrote:

> Not sure of the cause as there is no error message, but I am finding
> that my Slimp3 (original) keeps switching from displaying the
> headlines to can't connect to your server after 30-60 min of standby.
> This is happening when no music is playing and I am uncertain how to
> get slim server to stay as an active process. I have to keep
> restarting it from the pref pane.
>
> Running OS X 10.3.7, synced through iTunes on an iMac 800MHz.
>
>

Jonathan Greene
2005-01-13, 10:03
The file is 1.06GB... Think that has anything to do with it? No way
to send that one...

I'll clear it, restart now and see what it says on the next quit.

Thanks,
JG


On Jan 13, 2005, at 2:30 AM, dean blackketter wrote:

> Jonathan,
>
> Can you look for the file:
>
> Home -> Library -> Logs -> slimserver.log
>
> And post its contents or send it to support (AT) slimdevices (DOT) com and we
> should be able to track down the problem.
>
> -dean
>
> On Jan 12, 2005, at 11:52 AM, Jonathan Greene wrote:
>
>> Not sure of the cause as there is no error message, but I am finding
>> that my Slimp3 (original) keeps switching from displaying the
>> headlines to can't connect to your server after 30-60 min of standby.
>> This is happening when no music is playing and I am uncertain how to
>> get slim server to stay as an active process. I have to keep
>> restarting it from the pref pane.
>>
>> Running OS X 10.3.7, synced through iTunes on an iMac 800MHz.
>>
>>

dean
2005-01-13, 10:07
On Jan 13, 2005, at 9:03 AM, Jonathan Greene wrote:

> The file is 1.06GB... Think that has anything to do with it? No way
> to send that one...
Please don't. :)

> I'll clear it, restart now and see what it says on the next quit.
Please do. :)

-dean

Jonathan Greene
2005-01-14, 18:35
since I move the old log to an external drive, I've not seen the issue
return. Think it had something to with the size? I was actually quite
surprised it was so massive.


On Jan 13, 2005, at 12:07 PM, dean blackketter wrote:

>
> On Jan 13, 2005, at 9:03 AM, Jonathan Greene wrote:
>
>> The file is 1.06GB... Think that has anything to do with it? No way
>> to send that one...
> Please don't. :)
>
>> I'll clear it, restart now and see what it says on the next quit.
> Please do. :)
>
> -dean
>
>