PDA

View Full Version : Reception Problem with Squeezebox Wireless



GBWinMA@aol.com
2005-01-12, 11:34
Jake,

I was having similar problems with my SB Wireless. In my case, the signal
of the SB when I put it right next to the Linksys Wireless Access Point was
only 30%. When I got only 5 feet away, it completely dropped off.

All of out other wireless devices in the house are working flawlessly by the
way.

Anyway, Slim Devices sent me out a new Wireless Card. Unfortunately, the
antenna connection on the card wouldn't release and then broke. Right now the
whole thing is at Slim Devices for repair, and hopefully they will check out
the operation before sending it back to me.

Sounds like there just might be a batch of bad wireless cards that were
installed in a bunch of SB's!

I'll let you know what the results are when I get it back.

Gordy in Reading, MA - USA

Gordy in =?utf-8?b?UmVhZGluZyw=?= MA - USA
2005-01-16, 04:22
> <GBWinMA@...> writes:
>
> Jake,
>
> I was having similar problems with my SB Wireless. In my case, the
> signal of the SB when I put it right next to the Linksys Wireless Access
Point
> was only 30%. When I got only 5 feet away, it completely dropped
> off.
>
> All of out other wireless devices in the house are working flawlessly by
> the way.
>
> Anyway, Slim Devices sent me out a new Wireless Card. Unfortunately,
> the antenna connection on the card wouldn't release and then broke. Right
> now the whole thing is at Slim Devices for repair, and hopefully they will
check
> out the operation before sending it back to me.
>
> Sounds like there just might be a batch of bad wireless cards that
> were installed in a bunch of SB's!
>
> I'll let you know what the results are when I get it back.

I received my repaired Squeezebox back Friday afternoon, the 14th and I have
been playing with it since then. I works great and in most cases my reception
is 60 - 70%. Not only did they repair the broken antenna cable plug, but they
put in a new wireless card.

So far so good!