PDA

View Full Version : Reception Problem with Squeezebox Wireless - The answer!!!



Bradey Honsinger
2005-01-12, 04:09
I tried it, and it definitely made a difference for me--switching
connectors added almost 30% to my signal strength:

http://students.washington.edu/bradeyh/antennaconnector-change.png

Mine was also purchased just before Christmas.

The waveguide seems to be designed to go on the far connector--one has
to bend it a bit more to get it onto the connector nearest the antenna.

I didn't tape it down to avoid bending it too much and leaking signal.

Hopefully, this will fix the problem with dropouts that I've been
having--I'll leave it running overnight to test it out.

- Bradey

> -----Original Message-----
> From: discuss-bounces (AT) lists (DOT) slimdevices.com
> [mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of
> Brian Abbott, ACA Systems
> Sent: Wednesday, January 12, 2005 1:15 AM
> To: 'Slim Devices Discussion'
> Subject: [slim] Reception Problem with Squeezebox
> Wireless - The answer!!!
>
> Mine was the same timeframe, but no problems with signal
> strength. I guess
> theoretically there's a 50% chance any one SB will be
> affected (assuming
> human / random assembler ...)
>
> jkouns wrote:
> > Sean!
> >
> > Thank you so much for your quick reply!! I read your message about
> > opening the SB and changing the antenna to the other
> connector.... I
> > decided I had wasted enough time (3+ days and hours each night) and
> > would get some sleep...... went to pass out and just keep thinking
> > about it.........
> >
> > bah... had to get up and make the change tonight (1:30am).....
> >
> > Bingo!
> >
> > Wireless Signal Strength: 76%
> >
> > So.... all the people that are having wireless issues I
> would give it
> > a shot. My SB was a Christmas gift so purchased in the Dec time
> > frame. When I opened the SB all of the connections were taped down
> > and the antenna was connected to the far side on the card from the
> > back of the SB...... that would be the front side closest to the
> > display.
> >
> > Anyways, I moved it to the other side, again when looking at it top
> > down was closest to the back of the SB. The wire didn't want to lay
> > nice, but I just used the tape there and secure it well enough and
> > closed it back up. Thanks again for the info! --Jake
> > P.S.-- so far it has been playing with no drop off or connection
> > issues for the last 30 mins... =)
>
> ============
> Brian Abbott
>
> ACA Systems
> ============
>
>