PDA

View Full Version : Shairport-sync in piCorePlayer doesn't start



gpellicci
2019-02-09, 06:37
Hi everyone

here are my versions:
piCorePlayer v3.5.0 | linux 4.14.26-rt19-pcpAudioCore_v7 | piCore v9.1pCP | Squeezelite v1.8.7-1052
piCore is really easy and works very well. In an older version I used Shairport-sync every day.

I needed to install ipCorePlayer from scratch and now I can not start Shairport-sync.

Please see the attached images.

[Attach] 26720 [/ attach] [attach] 26721 [/ attach] [attach] 26722 [/ attach] [attach] 26723 [/ attach]

Thanks for those who want to give me a little help.

gpellicci

paul-
2019-02-09, 08:41
You need to fill in the boxes on the Shairport settings. At least the device. In you case it should be the same as the output device on the squeezelite page. We separated it, because sometimes you need to use a different device with Shairport.

gpellicci
2019-02-09, 10:24
Hi Paul thank you for the fast help.
Unfortunately I already wrote in that field different name:

sysdefault:CARD=Young (like output device in squeezelite setting)
hw:CARD=young
young
USB audio
etc.etc..
nothing seems work.
More than this after pressing save, pcp store the backup but if I change page and go back the field appear wide. No data seems recorded in the field.
Maybe there is a precise sequence of steps to do?
Thank you again

paul-
2019-02-10, 07:56
You should probably upgrade to the latest version, then remove and reinstall shairport.

I donít keepold versions runnng, and Iím not seeing an issue with 4.1

gpellicci
2019-02-10, 13:30
Hi Paul
Many thanks.
I installed the version suggested and now all works fine!
Just write...sysdefault:CARD="DACname"

Thank you so much.
Gianpaolo