PDA

View Full Version : Squeezeplay skipping to next track randomly



itm
2019-02-03, 06:16
When I'm playing random song mixes on Squeezeplay 7.8.0 (on Windows 10) I frequently get songs skipping to the next track before completion. I'm running LMS 7.9.1 on Linux.
When I tried to download logs to investigate (from the LMS web GUI) I got an empty server log.
My logging settings on the LMS web interface are set to "Error" for all log types (which presumably tells me that the skipping is not caused by errors, as the server log was empty?). Which log setting(s) do I need to change to get more info on what's causing the random skipping?

EDIT: I should add that there is no wireless in the equation - both the LMS server and the Windows 10 renderer machine are connected to the same switch via Ethernet

itm
2019-02-04, 09:25
OK I managed to get some logging info....the skip occurred at about 16:17 today (4/2/19). It was playing Tom Waits "Mr Siegal" (on player 0a:00:27:00:00:02), then skipped before the end and started playing the Stereophonics "Don't Let Me Down". I don't see anything obvious in here. Can anyone else spot anything?

d6jg
2019-02-04, 09:47
Is your PC wired or wireless ? Network interruption can cause skipping

itm
2019-02-04, 09:58
Is your PC wired or wireless ? Network interruption can cause skipping

The PC renderer and LMS Server are both wired into the same switch

d6jg
2019-02-04, 10:14
The PC renderer and LMS Server are both wired into the same switch

Your log shows PAUSE a couple of times at 16:17.

itm
2019-02-04, 10:32
Your log shows PAUSE a couple of times at 16:17.

That's not something that I initiated - I left it playing when I downloaded the logs
???