PDA

View Full Version : BBC iPlayer - listen again running silent (listen live fine)



tallpaul
2018-10-19, 11:42
Title says it all really. Was all working a few days ago but tonight listen again content is all "playing" silently. I've tried:


Restarting the server
Restarting the clients
Un-installing and re-installing the iPlayer plugin 1.6


All to no avail. Is this just me or is this more widespread? If it's just me then any suggests as to where I should be looking for problems?

TIA

bpa
2018-10-19, 11:57
Title says it all really. Was all working a few days ago but tonight listen again content is all "playing" silently. I've tried:


Restarting the server
Restarting the clients
Un-installing and re-installing the iPlayer plugin 1.6


All to no avail. Is this just me or is this more widespread? If it's just me then any suggests as to where I should be looking for problems?

TIA

If you have HLS as the first option in the Live / Listen Again Stream Preference setting - then it is an issue that has just appeared due to a small change in BBC HLS stream. The workaround is to change the Settings to

DASH > HLS > MP3 > FlashAAC

I have a fix for this issus so that HLS stream will play again. I'll release it as soon as I do a bit more testing.

tallpaul
2018-10-19, 12:05
If you have HLS as the first option in the Live / Listen Again Stream Preference setting - then it is an issue that has just appeared due to a small change in BBC HLS stream. The workaround is to change the Settings to

DASH > HLS > MP3 > FlashAAC

I have a fix for this issus so that HLS stream will play again. I'll release it as soon as I do a bit more testing.

Aha, thank you. That's fixed it.

(We don't pay you enough :) )

photop1
2018-10-20, 07:22
Yes, the same thought from myself

I thought the time had arrived to replace the squeezebox kit with something new, so thanks again

martinshaw
2018-10-20, 13:35
I'll Second that - I also don't think there is anything else

WAD62
2018-10-21, 05:09
If you have HLS as the first option in the Live / Listen Again Stream Preference setting - then it is an issue that has just appeared due to a small change in BBC HLS stream. The workaround is to change the Settings to

DASH > HLS > MP3 > FlashAAC

I have a fix for this issus so that HLS stream will play again. I'll release it as soon as I do a bit more testing.

Top work mate!

FYI The on-demand stream is now @ 320kbs, prior to this change it was showing as 128kbs...which is nice :D

Cheers again!!!