View Full Version : help with running softsqueeze on linux

Ben Klaas
2005-01-08, 10:45
I'm having trouble getting softsqueeze working on my linux machine. I first tried getting it to work via java web start, but when I run
/usr/java/jre1.5.0_01/javaws it goes off to la-la land.

[root@shaggy javaws]# ./javaws
(CPU pegs at 100%, I wait for several minutes, then I kill the process; lather, rinse, repeat.)
[root@shaggy javaws]#

doesn't matter if I'm root or if I'm myself, same issue. I'm running Fedora Core3 on this machine, and have uninstalled and reinstalled jre5.0.1 twice to no avail.

next, I tried downloading the newest softsqueeze (1.15) from sourceforge. I unzipped it and tried launching it via java on the command-line...I get a "failed to find libraries" even though the lib/ directory is right there.

here's the output--
[bklaas@shaggy softsqueeze]$ java -jar SoftSqueeze.jar

This script is a placeholder for the /usr/bin/java
master link required by jpackage.org conventions. libgcj's
rmiregistry, rmic and jar tools are now slave symlinks to these
masters, and are managed by the alternatives(8) system.

This change was necessary because the rmiregistry, rmic and jar tools
installed by previous versions of libgcj conflicted with symlinks
installed by jpackage.org JVM packages.
Failed to find Softsqueeze libraries.
[bklaas@shaggy softsqueeze]

can anyone provide some insight? help a perl guy not dislike java so much...