PDA

View Full Version : Problem upgrading to 7.9.1 on Debian



steve-g
2018-08-20, 08:28
I decided to upgrade my LMS install running on Debian
to the latest version however it fails to install with the following error:

dpkg: dependency problems prevent configuration of logitechmediaserver:
logitechmediaserver depends on libio-socket-ssl-perl; however:
Package libio-socket-ssl-perl is not installed.

My Linux knowledge is (somewhat) limited can someone please tell me what I need to do to fix this.

Many thanks

Steve

steve-g
2018-08-20, 08:37
I've managed to fix this with a "apt-get -f install" so panic over (phew)