View Full Version : Setup Network Disc Mount rejecting my field inputs and failing to mount

2018-08-19, 01:33
Hi all

Background: Iíve just installed piCoreplayer on RPi and have Squeezelie and Lms running on same machine. The Rpi is connected to home network via LAN and my music library is on a Buffalo Linkstation NAS drive also connected to network via LAN.

The network path is: LS420DBF8/Share/HiRes Music. Access to the drive requires user name and password

I have tried no end of different entries in the required fields, trying both the nfs and cifs options. Whatever i enter in the fields, LMS will not mount the path. If i use '/' to write a path string using nfs, the error 'Match the requested format' comes up!

Given the network path information above and the need for username and password for access, can someone please tell me exactly what to write in each of the fields and also make any (low tech) suggestions as to what else I may be doing wrong please?

In any responses please bear in mind that i am NOT a computer tech wiz, just a simple minded audiophile:)

Many thanks, in anticipation

2018-08-19, 04:40
Not familiar with how the Buffalo creates the share, but isnít the share name just ďHiRes MusicĒ

2018-08-19, 05:41
The network path is: LS420DBF8/Share/HiRes Music. Access to the drive requires user name and password


"LS420DBF8" is a name try the ip of that device instead of the name
Folder names with blank(s) are always ....:mad: specials are share with a blank in the name is even (sorry for my language)
Rename the share / folder to eg. HiRes_Music and try again.

2018-08-19, 09:05
Thank you both but I have tried, but to no avail!

I have however taken heed of your advice re gaps in folder names and added the _ to ĎHiRes_Musicí

Re the field inputs for mounting the nas, iím At a total loss. This is the piCore log produced when trying to mount the nas

2018-08-19, 09:09
Oh, and these are my entries in the required fields

2018-08-19, 10:29
I would recommend that you update to the 4.0 beta (will be moving out of beta very soon with almost no changes from the beta7)

The please read the help on the mount options. (Expand the more> prompts). You likely need to specify vers=2.0. Or vers=1.0 in the mount options