PDA

View Full Version : Music Noise Artifacts



earthbased
2018-08-07, 17:33
Recently the following have happened when playing music from my SB2 (vs Echo Dot);

1) One time a loud electrical buzz sounded. I rebooted the SB2 by unplugging it. That fixed that issue

2) Recently a sound like a blown speaker tweeter appears but in both speakers. Rebooting the SB2 by unplugging it fixes the problem.

This points to impending hardware failure. Any advice to nip this in the bud?

TIA

Mnyb
2018-08-07, 21:20
SB2/3 and transporter can do this , sometimes rebooting helps sometimes a xilinks reset or factory reset does it.

alfista
2018-08-07, 21:54
I think Xilinx reset (http://wiki.slimdevices.com/index.php/Special_IR_Keys_on_Reboot_for_Factory_Reset_and_La st_FW) is the best bet.

w3wilkes
2018-08-08, 08:08
SB2/3 and transporter can do this , sometimes rebooting helps sometimes a xilinks reset or factory reset does it.

I've had my Duet receiver do the buzz thing too. I can just hit the backup or skip arrow on the controller and it will quit buzzing and start playing again.

cdmackay
2018-08-09, 11:36
I've had my Duet receiver do the buzz thing too. I can just hit the backup or skip arrow on the controller and it will quit buzzing and start playing again.

Oddly, after not having had this before (in years), and then reading this thread, I've just had it a few times today on my Boom.

Also, several times it's gone silent at the end of a track mid-album; play/pause is still on play, but no sound, counter is at end of track. Trying other tracks gives odd inconsistent results, eventually it recovers by itself. Never seen any of that before.

Odd. Presumably coincidence.