PDA

View Full Version : Fast Red flashing light!



daspaceman
2018-06-30, 08:57
Hello,

Today my squeezebox was working perfectly.. then all of a sudden the light on the front of the box turned to a very fast flashing red..

It is like the second cycle of red when the device is being resetted. I tried resetting and turning off the squeezebox... but nothing happened.

Any ideas of what happened ? Is the device faulty?

Thanks

Jeff07971
2018-06-30, 09:01
Hello,

Today my squeezebox was working perfectly.. then all of a sudden the light on the front of the box turned to a very fast flashing red..

It is like the second cycle of red when the device is being resetted. I tried resetting and turning off the squeezebox... but nothing happened.

Any ideas of what happened ? Is the device faulty?

Thanks

The following information covers the colors displayed by the button on Squeezebox Receiver. It is useful for troubleshooting.

No light - Squeezebox Receiver is OFF.
RED (solid) - Booting up
RED (blinking slow) - Waiting to be setup
YELLOW - Waiting for wireless to connect / Link down on Ethernet
GREEN - Network connected, waiting for DHCP to get IP address (skipped when using static IP)
BLUE - Waiting to connect to SqueezeCenter or SqueezeNetwork
WHITE - Connected to SqueezeCenter or SqueezeNetwork
WHITE (blinking fast)- Firmware update in progress
RED (blinking fast)- Factory Reset and Xilinx update in progress
PURPLE - Hard error with blink codes, a number of blinks with a one second pause in between

daspaceman
2018-06-30, 09:18
The following information covers the colors displayed by the button on Squeezebox Receiver. It is useful for troubleshooting.

No light - Squeezebox Receiver is OFF.
RED (solid) - Booting up
RED (blinking slow) - Waiting to be setup
YELLOW - Waiting for wireless to connect / Link down on Ethernet
GREEN - Network connected, waiting for DHCP to get IP address (skipped when using static IP)
BLUE - Waiting to connect to SqueezeCenter or SqueezeNetwork
WHITE - Connected to SqueezeCenter or SqueezeNetwork
WHITE (blinking fast)- Firmware update in progress
RED (blinking fast)- Factory Reset and Xilinx update in progress
PURPLE - Hard error with blink codes, a number of blinks with a one second pause in between

It says :
RED (blinking fast)- Factory Reset and Xilinx update in progress

Update in progess??? it has been like that for the last 3 hours

w3wilkes
2018-06-30, 11:07
I thought one of my receivers had died. The difference from yours is my red blink was slow. Turned out to be a bad wifi card. Here's the thread I created for the repair;
https://forums.slimdevices.com/showthread.php?108742-Probable-death-of-a-Receiver