PDA

View Full Version : AM radio interference



Yan Tran
2005-01-06, 07:20
I saw some posting with regards to AM radio interference and have
confirmed that it is a problem with my unit as well. It was due to
having a coax audio cable connected to it. When I switched to an
optical connection the interference disappeared.


--
Yan Tran
http://www.yantran.com
_______________________________________
Why do people run from me? --Ralph Wiggum

Stuart Grimshaw
2005-01-06, 08:55
On Thu, 6 Jan 2005 09:20:20 -0500, Yan Tran <yantran (AT) gmail (DOT) com> wrote:
> I saw some posting with regards to AM radio interference and have
> confirmed that it is a problem with my unit as well. It was due to
> having a coax audio cable connected to it. When I switched to an
> optical connection the interference disappeared.

Unfortunatly, that's not an option for me as the amp. I'm using with
the slimp3 has no optcal in.

--
-S

ron thigpen
2005-01-06, 10:40
Stuart Grimshaw wrote:
> On Thu, 6 Jan 2005 09:20:20 -0500, Yan Tran <yantran (AT) gmail (DOT) com> wrote:
>
>>I saw some posting with regards to AM radio interference and have
>>confirmed that it is a problem with my unit as well. [...]

> Unfortunatly, that's not an option for me as the amp. I'm using with
> the slimp3 has no optcal in.

Options include the following:

1) Remove source of interference: in this case, replace the PS with a
compatible unit that does not generate the noise. Anyone with a
supplier and model number that worked could maybe share with the list.

2) Isolate the SPDIF connection: A ground loop isolator should break
the circuit and keep the noise on the SB side of the signal path. Cheap
isolators are available for analog RCA connections. Not sure how well
these would pass an SPDIF signal. Less cheap isolation transformer
appliances are also available.

3) Don't use SPDIF: Use TOSLINK. In cases where the receiveing
component doesn't have a TOSLINK input, a converter would be required.
M-Audio makes a unit that sells for approx. $50USD.

and perhaps others....

--rt