PDA

View Full Version : Video?



Matthew Horn
2005-01-03, 15:03
> Quoting Matthew Horn <matthew.horn (AT) spamcop (DOT) net>:
>
>
> > If anyone has any ideas I would be very grateful to hear
> them, esp if
> > you have got it working on the current firmware.
>
> The graphical displays are curently broken when it comes to
> showing brief messages on the display. The videobox player
> uses this function to send display messages to the
> squeezebox. Due to the bug, these messages are lost.
> I have a workaround that I use on my setup at home which
> would not work for the windows install since that needs to be
> compiled.

That's a shame as it's a lovely piece of software, it would really be the
icing on the cake for me :-)

Glad it's not just me though!

Matthew

kdf
2005-01-03, 15:25
Quoting Matthew Horn <matthew.horn (AT) spamcop (DOT) net>:


>
> That's a shame as it's a lovely piece of software, it would really be the
> icing on the cake for me :-)
>
> Glad it's not just me though!

I've just remembered that there was one other problem. Slimserver 5.4 alowed
skins to be called in the url without a trailing slash. This broke lazy command
urls that used status, instead of status.html. Videobox did this, so it would
fail to update the display. I have a binary of videobox that fixed this
problem, but I believe the latest nightly builds should be smart enough to
allow the original binary to work again.

http://www.slimdevices.com/downloads/nightly/latest/5.4.1/

If you don't feel up for installing a nightly build, then I can send you the
binary offlist to try.

-kdf