PDA

View Full Version : Squeezeplay Linux Ubuntu 16.04 (Mint 18) x64 missing libraries



kuumaur
2017-10-27, 06:00
Hello,
i was a silent reader until now.
I am running a LMS and several Windows Clients, all with SqueezePlay.
That is all working fine.
Now a set up a Linux Laptop with Mint 18 x64 (Ubuntu 16.04).
All is fine except SqueezePlay.
I downloaded squeezeplay_7.8.0~1000_i386.deb from Sourceforge and run the installation.
While starting the squeezeplay.sh i got some error messages regarding missing libraries.
Some of them i could resolve, but this one not (and may be more ahead!?)
./jive
./jive: error while loading shared libraries: libvga.so.1: cannot open shared object file: No such file or directory

I cant manage to install libvga.so.1.
Does anyone have an idea, how to solve, or where to get these libraries?

Thanx for your help.

kuumaur
2017-10-27, 11:33
Hi,
i found the solution here
http://forums.slimdevices.com/showthread.php?107770-Squeezeplay-and-Linux-Mint-18-2-streams-drops-program-crashes&highlight=mint+18

My mistake was, to download the i386 Version and not the x64 Version.
Also i am using now the Pulse Audio Version.
Thanx