PDA

View Full Version : pCP on Raspberry Pi3 - unable to update to 3.22 using pCP GUI - fails



DavidBulluss
2017-09-27, 20:52
Am running Audiophile version of pCP 3.21 on Raspberry Pi3 with 8Gb SD card with full card partitioned for the file system. Trying to upgrade to standard version 3.22 via pCP GUI but I am sometimes getting error message "Sourceforge not accessible!!", and if I get to downloading the new version when it is installing errors of "unable to download". I have tried many times and am getting varying errors. Anyone having this problem, or is it just my system?

Regards, David

Greg Erskine
2017-09-27, 21:10
Sourceforge has been up and down a few times in the last couple of days.

It is down at the moment! :(

DavidBulluss
2017-09-27, 21:16
Sourceforge has been up and down a few times in the last couple of days.

It is down at the moment! :(

Oh! Thanks for the quick reply, will stop pulling my hair out! I suspected it may have been so, although our internet has been a bit patchy today which I was considering to be the problem, but other downloads are ok.

Cheers, David

Greg Erskine
2017-09-27, 21:32
Hi DavidBulluss,

Check for Internet/Sourceforge connection by [Main Page] in [Beta] mode > [Diagnostics] > [Raspberry Pi]. Scroll down to bottom.

DavidBulluss
2017-09-28, 00:42
Hi DavidBulluss,

Check for Internet/Sourceforge connection by [Main Page] in [Beta] mode > [Diagnostics] > [Raspberry Pi]. Scroll down to bottom.

Thanks for that info. Every time I check it I get "Sourceforge accessible." with the green tick. When I try "Update pCP" I am getting "Sourceforge not accessible!!", not always first up, but somewhere along the steps.

Regards, David

EDIT: After much trying I found that at each error message a refresh of the browser either moved on to the next step or repeated the error message. Eventually I got there!