PDA

View Full Version : Squeezebox radio 'problem connecting' but works...



Charlotte
2017-09-16, 13:47
Hi, I don't know a great deal about squeezeboxes but I'm having an odd issue with my SB radio.
I'm trying to connect to the server at home (I'm at uni in a different city). It worked for a few days but now when I try to connect to the server it says 'problem connecting'. My IP hasn't changed so unlikely to be a firewall issue. Tried restarting the squeezebox and server multiple times but still the same.
The strangest part is, the squeezebox works via ipeng. This includes content from the remote library so it isn't using mySB.com, surely it must be connected to the server? I can control everything except volume through ipeng, so if I need to turn it up or down I have to use the dial on the radio itself. I can't pause/play/skip etc using the SB: only adjust volume. This is so strange, I can't find anything about similar issues anywhere. Any ideas would be much appreciated!

reinholdk
2017-09-17, 12:37
Not related to your problem, but hopefully you're connecting through a VPN instead of forwarding a port, see this thread (http://forums.slimdevices.com/showthread.php?107165-IMPORTANT-Stop-forwarding-your-LMS-ports-to-the-internet!).

StephenC
2017-10-04, 06:06
Hello,

Someone connecting to my server had exactly this problem. After much headscratching, and Squeezebox/LMS checking, rebooting and resetting, it turned out to be the (Virgin) hub at the Squeezebox client end! A restart of that solved all the problems.

Regarding security, as a simple way to avoid the need for a VPN, etc, I use UFW to configure the server firewall to allow only the specific IPs of the remote players.

Stephen.