PDA

View Full Version : SB Classic too noisy for amp auto shutoff



tebling
2017-07-27, 15:15
Every night I put my SB Classic to sleep for 30 minutes while I fall asleep to ambient music. I recently bought an Emotiva BAS-X A-100 (https://emotiva.com/products/amplifiers/100)amp primarily for its auto-shutoff mode, because I hated the idea of my old receiver sucking non-standby power all night long.

The problem is that the amp does not ever shut off with the SB connected to it. If I crank the amp all the way up with the SB connected but in standby (showing clock only), I hear a faint hiss from my speakers. I suspect that this is keeping the amp from turning off because its shutoff threshold is really low.

Here are the things I've tried to isolate the problem:

0) Nothing connected to amp inputs. Amp shuts off as expected after a few minutes.
1) SB Classic connected to amp directly via analog RCA cables. Amp does not shut off ever.
2) SB Classic connected to amp via optical out and an external DAC. Amp does not shut off ever.
3) SB Radio (actually UE Radio) connected to amp via analog cables. Amp does not shut off ever.
4) Sony "discman" style CD player connected to amp via analog cables, and powered via AC adapter (not batteries). Amp shuts off as expected after a few minutes of player being powered down.
5) Same as test #1, but brought to my office in order to eliminate AC line noise specific to my house. Amp does not shut off ever.

I'm starting to run out of ideas, short of spending more money for noise gates or reducers. I like how the amp sounds, but I'm starting to feel resigned to sending it back and trying a different brand with the auto shutoff feature in the hopes that it isn't as sensitive to noise.

Any ideas?

Jeff07971
2017-07-27, 22:40
Every night I put my SB Classic to sleep for 30 minutes while I fall asleep to ambient music. I recently bought an Emotiva BAS-X A-100 (https://emotiva.com/products/amplifiers/100)amp primarily for its auto-shutoff mode, because I hated the idea of my old receiver sucking non-standby power all night long.

The problem is that the amp does not ever shut off with the SB connected to it. If I crank the amp all the way up with the SB connected but in standby (showing clock only), I hear a faint hiss from my speakers. I suspect that this is keeping the amp from turning off because its shutoff threshold is really low.

Here are the things I've tried to isolate the problem:

0) Nothing connected to amp inputs. Amp shuts off as expected after a few minutes.
1) SB Classic connected to amp directly via analog RCA cables. Amp does not shut off ever.
2) SB Classic connected to amp via optical out and an external DAC. Amp does not shut off ever.
3) SB Radio (actually UE Radio) connected to amp via analog cables. Amp does not shut off ever.
4) Sony "discman" style CD player connected to amp via analog cables, and powered via AC adapter (not batteries). Amp shuts off as expected after a few minutes of player being powered down.
5) Same as test #1, but brought to my office in order to eliminate AC line noise specific to my house. Amp does not shut off ever.

I'm starting to run out of ideas, short of spending more money for noise gates or reducers. I like how the amp sounds, but I'm starting to feel resigned to sending it back and trying a different brand with the auto shutoff feature in the hopes that it isn't as sensitive to noise.

Any ideas?

For the SB Classic
In LMS under Settings>Player>Audio Have you tried "Turn Off Audio" ?

JeffHart
2017-07-28, 07:13
If "Turn off Audio" doesn't do the trick, maybe a different approach - a smart outlet or smart power strip?

Man in a van
2017-07-28, 07:24
Rear Panel ControlsAC Power switch.
Line Voltage (protected slide switch).
Trigger Switch (mode) (On, Off, Auto).
Trigger and ControlTrigger Input: 5-12 VDC.
Auto-sense of audio input signal.

Trigger Output: direct hardware feed through of input trigger signal.

Why not first contact Emotiva and describe the problem, they may be able to help.

Jeff07971
2017-07-28, 07:56
Why not first contact Emotiva and describe the problem, they may be able to help.

Yes, there maybe a sensitivity preset internally

If this is no good then there is PowerSwitchIII plugin which works on Classics and a few other for Pcp etc (With a little hardware)

tebling
2017-07-28, 10:14
For the SB Classic
In LMS under Settings>Player>Audio Have you tried "Turn Off Audio" ?

I had no idea this setting existed! Does it default to "Don't turn off audio"? In any case, I'll try it tonight.

Also, I did start a thread on the Emotiva Lounge (unofficial forum) but didn't receive any useful reply (in contrast with what I've received here!) Thanks for the helpful suggestions everyone.

tcutting
2017-07-28, 11:38
Every night I put my SB Classic to sleep for 30 minutes while I fall asleep to ambient music. I recently bought an Emotiva BAS-X A-100 (https://emotiva.com/products/amplifiers/100)amp primarily for its auto-shutoff mode, because I hated the idea of my old receiver sucking non-standby power all night long.

The problem is that the amp does not ever shut off with the SB connected to it. If I crank the amp all the way up with the SB connected but in standby (showing clock only), I hear a faint hiss from my speakers. I suspect that this is keeping the amp from turning off because its shutoff threshold is really low.

Here are the things I've tried to isolate the problem:

0) Nothing connected to amp inputs. Amp shuts off as expected after a few minutes.
1) SB Classic connected to amp directly via analog RCA cables. Amp does not shut off ever.
2) SB Classic connected to amp via optical out and an external DAC. Amp does not shut off ever.
3) SB Radio (actually UE Radio) connected to amp via analog cables. Amp does not shut off ever.
4) Sony "discman" style CD player connected to amp via analog cables, and powered via AC adapter (not batteries). Amp shuts off as expected after a few minutes of player being powered down.
5) Same as test #1, but brought to my office in order to eliminate AC line noise specific to my house. Amp does not shut off ever.

I'm starting to run out of ideas, short of spending more money for noise gates or reducers. I like how the amp sounds, but I'm starting to feel resigned to sending it back and trying a different brand with the auto shutoff feature in the hopes that it isn't as sensitive to noise.

Any ideas?

If you end up changing amps, I've been using an "Audiosource Amp-100" for several years for a similar application - run it from and SB-3, using its auto turn-on/shut off feature. It sounds decent, and can run two sets of speakers (A, B, or both, selectable from front panel), and it automatically shuts off after a few minutes of no sound from the SB3. It was about $100.

Mnyb
2017-07-28, 13:15
The digital out is a bit special the SB3 adheres to standard and do put out the standard signal when off via spdiff and toslink.

But many Amps and receiver have done things to simple and only interprets only no signal at al no carrier no light via optical or spdiff ormtoslink as "off" thats a cheap shortcut and not how it's suposed to work . A digital source can still be idle and producera light from toslink . The amp has to recognise the idle state .

Mnyb
2017-07-28, 13:17
The digital out is a bit special the SB3 adheres to standard and do put out the standard signal when off via spdiff and toslink.

But many Amps and receiver have done things to simple and only interprets only no signal at al no carrier no light via optical or spdiff ormtoslink as "off" thats a cheap shortcut and not how it's suposed to work . A digital source can still be idle and producera light from toslink . The amp has to recognise the idle state .

But do try the turn off audio setting :) it migth work .

Reason for this setting to exist is that many DAC's and amps do not mute properly , so some want the source on all the time to avoid clicks and pops and bursts off noise . So that's why many have audio on all the time , but the off setting migth help you .

tebling
2017-07-29, 09:16
The "Turn Off Audio" setting did the trick. The amp's auto sensing works flawlessly now. Thanks everyone!