PDA

View Full Version : Battery low. Please charge me



slartibartfast
2017-07-24, 01:07
I have just had the case where playback did not stop when the Battery low screen appeared and I also could not stop playback by pressing pause or the power button. It recovered after plugging into the mains but I have never had this happen before.

Sent from my SM-G900F using Tapatalk

drmatt
2017-07-24, 01:10
Weird. Reboot.


Transcoded from Matt's brain by Tapatalk

slartibartfast
2017-07-24, 01:50
Weird. Reboot.


Transcoded from Matt's brain by TapatalkI have.

Sent from my SM-G900F using Tapatalk

drmatt
2017-07-24, 02:31
Ever done it before? Does it still do it? I've never seen that.


Transcoded from Matt's brain by Tapatalk

slartibartfast
2017-07-24, 02:50
Ever done it before? Does it still do it? I've never seen that.


Transcoded from Matt's brain by TapatalkNever done it before, it might never do it again. This one always runs on battery and is generally charged once a week or so after it turns itself off.
Just another quirk like the occasional failure to charge and the bass amp turning itself off [emoji3]

Sent from my SM-G900F using Tapatalk

drmatt
2017-07-24, 04:01
Does well, running a week on a battery. I've also found the power connector a complete nightmare - you are lucky if you are doing regular connect/disconnect and having no issues with it.

As you say, a small firmware quirk by the sound of it, but nothing going on with firmware these days, they are what they are.


Transcoded from Matt's brain by Tapatalk

slartibartfast
2017-07-24, 04:17
Does well, running a week on a battery. I've also found the power connector a complete nightmare - you are lucky if you are doing regular connect/disconnect and having no issues with it.

As you say, a small firmware quirk by the sound of it, but nothing going on with firmware these days, they are what they are.


Transcoded from Matt's brain by TapatalkIt lasts a week at around an hour or less a day. I do have issues with the power connector and always make sure I hear the charging beep before I leave it.

Sent from my SM-G900F using Tapatalk

JJZolx
2017-07-24, 04:22
Yes, I've also had issues with the power connector not making contact in the jack. It seems to be a common problem with the Radio.

Software wise, the two biggest issues I've had are 1) the display state. Often getting stuck in Now Playing after playback is paused or stopped, and 2) Stopping playback. Sometimes due to microwave interference, but I've never understood why it doesn't skip to the next song instead of stopping altogether.