PDA

View Full Version : No "File Types" entry?



cpd73
2017-03-25, 05:12
I have some mp4 files that would not play. I googled and discovered that setting "MPG-4 AAC" to "Disabled" should fix the issue. I have 2 LMS instances. One is on my laptop, that I use for testing. In this instance I do have the "File Types" entry under "Settings / Advanced" (and can now play the MP4s) However, my main LMS instance is on a Pi2 - but this instance has no "File Types" entry under "Advanced" Both LMS instances are 7.9 Beta - the laptop is from dec2016, and the Pi from Feb2017. I know 7.9 full is released, and I will update, but seeing as the older version has the entry, I don't think this is the issue.

Is "File Types" protected some how? Is there some setting / Plug-in that is on my laptop but not the Pi? I've checked the list of plug-ins, and they are the same.

cpd73
2017-03-25, 06:40
Ah! All my fault - I'd added --notranscoding when starting LMS. Oops! :-(