PDA

View Full Version : List etiquette: always start your post above the quotedtext!



Jason
2004-12-27, 11:53
Last time I checked there were no rules when replying... I've seen people
get just as bent out of shape by "top posting" as it's out of etiquette.

This list is, for better or worse, essentially a free for all anyhow.
Anyone joining after you posted your message won't even see it and might be
just as inclined to bottom post.

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com] On Behalf Of Jim McCall
Sent: Monday, December 27, 2004 11:18 AM
To: Slim Devices
Subject: [slim] List etiquette: always start your post above the quoted
text!

I don't know about others, but I have always set my email client preferences
to place my post (the insertion point) ABOVE the quoted post. For people who
want to either scan the first part of a longer post or read the entirety of
a short post, this is MUCH EASIER for people who use a preview pane.

For instance, I can use the down arrow in a thread in the email list window
and as long as people follow this idea, I can easily and quickly read the
posts. With a single click of that down arrow, I can see the beginning of
each post. For a list like this with such a massive quantity of posts, this
is a huge advantage. This is compared to having to hit the space bar
multiple times in each post just to get to the beginning of the new text.

Consider an adjustment if you have your posts now get placed after the
quoted text. For instance, in my Entourage, I go to Mail and News
Preferences/Reply and Forward tab/Mail Attribution/Prefix my reply with
internet-style attribution lines (and select checkbox that says "place
insertion point before quoted text."

Thanks!

Jim


...
__

> Oscar Marsh wrote:
>
>>
>> On 26 Oct 2004, at 2:47 am, Vidur Apparao wrote:
>>
>>> o Ogg streaming is now available on all platforms. Create a
>>> playlist file pointing at an Ogg radio station and enjoy
>>> your vorbis.
>>
>>
>> Hmm, I'm not sure why, but internet OGG streams don't play on my
>> SLIMP3. Here are the lines I have in convert.conf:
>>
>> ogg mp3 * *
>> /sw/bin/oggdec -Q -o - -R 1 $FILE$ | [lame] -x --resample 44100
>> --silent -b $BITRATE$ -r - -
>>
>> This works for OGG files.
>
>
> Your version of oggdec may be old and contain a bug that prevents
> internet ogg streams from playing. Please try the version of oggdec
> shipped with the installation.
>
> --Vidur
>