PDA

View Full Version : Tridode Spotify and Ickstream Tidal Issues



bb1959
2016-09-28, 15:03
When I try and play a playlist w/Triode Spotify app w/SBT I get "connection reset by remote host" and is scans the whole playlist and stops. I try and hit play and nothing happens.

In addition, when I try and access a playlist through Tidal through ickstream, there is no content available. I can access through the Tidal app but there is no cover art (only WIMP).

Any ideas??

Using vortexbox btw.

Thanks in advance.

pippin
2016-09-28, 15:43
Regarding Tidal on ickStream: please log into your ickStream account under http://API.ickstream.com
Remove and re-add TIDAL under "Services" and it should work again.

bb1959
2016-09-28, 16:03
Pippin,

I did just as you said. It took me to the Tidal login page. Tried to login but it's just hanging there.

pippin
2016-09-28, 16:38
Ah, you have registered on ickStream with a Tidal login only?

bb1959
2016-09-28, 19:43
Ah, you have registered on ickStream with a Tidal login only?

I'm not sure I know what you mean. Tidal has been working for me ever since I signed up for it and set it up through ickstream. What do you mean "registered on ickstream with a Tidal login only"?

I logged into ickstream w/facebook, clicked on services, deleted tidal as you said and then tried to add tidal back in, it then takes me to the tidal login page, I try to login and nothing happens. What exactly am I doing wrong?

pippin
2016-09-28, 20:36
Oh, that should not be, that should be the correct thing you are doing. Could you pm me the mail address you use for your account (the one Facebook uses if that's what you log in with)

bb1959
2016-10-01, 09:17
Oh, that should not be, that should be the correct thing you are doing. Could you pm me the mail address you use for your account (the one Facebook uses if that's what you log in with)


I sent you a pm the other day...did you get it?

bb1959
2016-10-05, 12:30
Hi Pippin, just checking to see if you got my pm.