View Full Version : Transporter Not Playing

2016-09-23, 14:27
First Post here. Got an in issue with my Transporter. Has no problem accessing library, but will not play audio from any kind of source (LMS, Digital in, radio). When I press play there is no progress - just nothing.

I've tried the following:
1. Reset - no change.
2. CD player output to Transporter digital in - no sound.
3. Transporter digital-out to digital-in on another DAC - no sound.
4. Disconnect/connect power on transporter - I can hear a subtle signal pop that indicates RCA out has some signal.

I also have a Duet that runs with no problems, so LMS can't be the problem.

Any ideas? DAC shot? Firmware?

2016-09-23, 14:35
Do you hear relay click when you plug the unit in?

Have you tried either of these resets? If not try #1 first.

​​​​​1) Xilinx reset:
* Disconnect the power
* Press and hold "1" on the remote
* Reconnect the power
* Release the "1" button when you see "Programming xilinx" on the screen

2) Factory Reset:
* Disconnect the power
* Press and hold "Add" on the remote
* Reconnect the power
* Release the "Add" button when you see "Factory reset..." on the screen

2016-09-23, 15:03
Yes it does "click" when powered up. I've tried both types of resets - no change.

I should have added in my post the display works fine. Just progress when playing.

2016-09-23, 15:39
The display will say "Now Playing" ....name of song...but no progress (e.g. -03:26 does not count down and the "meters" don't move)

2016-09-23, 16:12

Check out this thread. More specifically, Post #4:


2016-09-23, 16:37
Edited above post.

2016-09-23, 17:29
Enabling/disabling digital input didn't work with a CD player.........frustrating! Still no streaming. It's like it's stuck in pause mode.

2016-10-02, 17:20
I don't know what your setup is, but the Transporter doesn't pass through digital signals (i.e. signals from a digital input will only be output to the analog outputs).

2016-10-03, 19:57
That's what I meant...I guess. S/PDIF output on CD connected to Transporter's S/PDIF input and selecting appropriate digital input via remote. No analog output from balanced or unbalanced outputs. Worked fine before CD player using the Transporter's DAC.

2016-10-03, 20:23
Try reloadings it firmware ? Id it not some menu innthe setup for that )

You atäre not trying to play a multichannnel flac file ?

2016-10-03, 23:23
I would try a Factory Reset a couple more times. After that, do what Mnyb suggests and reload the firmware. I suggest reverting to an earlier one and then back to your current. My former Touch's TinySBS got buggered up a few years ago and doing this brought it back to life.