PDA

View Full Version : can't connect to PC and controller bottom right keeps turning red



basslover99
2016-09-05, 19:02
I'm having major problems with not being able to connect to the PC or mysqueezebox.com. It will actually say it has connected to PC, but the app icons are all blank and selecting them just produces an endless spinning wheel. Same with clicking on anything in My Music. And then eventually the bottom right controller radio waves will turn from white to red and I'll get a "There is a problem connecting to the PC" message.

This first started about a week ago, after several hours of streaming on Tidal when the bottom right radio waves all of a sudden turned red on the controller. I've been able to get a stable PC connection for months.

The web interface on the right says its playing, and will advance to next song, etc. But it keeps spinning loading without any info. And it's not playing any music really.

Resetting and unplugging receiver/router/modem and resetting on controller don't work like these methods usually do. Please help!

Here's my info:

I can't find controller info on Server Settings, it doesn't have under Advanced any About or Diagnostics.

Bridged

Logitech Media Server Version: 7.7.5 - 1416570306 @ Thu Nov 27 07:38:09 CUT 2014
Hostname: PC
Server IP Address: 192.168.0.100
Server HTTP Port Number: 9000
Operating system: Windows 7 - EN - cp1252
Platform Architecture: 8664
Perl Version: 5.14.1 - MSWin32-x86-multi-thread
Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
Total Players Recognized: 1

Player Model: Squeezebox Receiver

Firmware: 77

Player IP Address: 192.168.0.102

Player MAC Address: 00:04:20:17:f6:e1


Dlink DIR-655

mherger
2016-09-05, 21:27
> This first started about a week ago, after several hours of streaming on
> Tidal when the bottom right radio waves all of a sudden turned red on
> the controller. I've been able to get a stable PC connection for
> months.

Could you please post your server.log file? Can you run the control
panel and tell us how you've configured your LMS' startup behaviour?
--

Michael

w3wilkes
2016-09-06, 08:07
Have you tried setting the Duet up in non-bridged mode so the controller is connecting through the router rather than through the receiver or don't you have wifi available on your network?

basslover99
2016-09-07, 02:29
Thanks for the replies. Late last night I was recharging the controller, and when I took it out, it said it was playing, and lo and behold, I switched my stereo to the Squeezebox input and indeed there was music there. So I don't have any idea why all of a sudden it started working. I usually shut off my system overnight, and when I rebooted in the morning, it was still working.

So maybe as a preventative measure, would seeing my logs when it's working be useful?

(In answer to the question, I generally don't use wifi in my house)