PDA

View Full Version : problem with display



Andrew Abrams
2004-12-18, 16:25
Hi,

I was having problems with my itunes setup, and fixed the issuesI was having
by reinstalling the slim server, and creating a new library (.XML) file

Now i am having a different issue. While all of my itunes playlists are
showing up, it only displays the name of the song that is first in the
playlist. If go to the next song using the remote, it will flash the name
of the song, and return to the first one.....if I hit it again, it shows the
correct song for a second, before jumping back to the name of the first
song.

Certainly I must have something set wrong.

Thanks,
Andrew

John Gorst
2004-12-18, 17:30
Michael Haan wrote:
> I've ripped all my music to FLAC. Browsing through my collection today
> I noticed that every song has different CBR. As I assumed that each
> song was streamed back at the same rate, this confused me. What's going
> on here?

The music if compressed by flac to different ratios depending on how
'compressible' the music is (without loosing any information as it is
lossless compression).

Obviously a silent track will have a lower bitrate than a very complex
song as it is more compressible.

Theses files are decoded by slimserver to full 44.1khz 16bit by
slimserver to be sent to squeezebox - so you get the exact bit for bit
copy from the cd played on your squeezebox.

hope this helps
(p.s. dont 'reply' to messages when starting a new thread as it messes
up threading in email/news clients)