PDA

View Full Version : Hekp! need help from any users with an Android 2.3 device



castalla
2016-04-12, 14:27
Could anyone with an 'old' android 2.3 device with access to Playstore/Market please help me out by downloading/installing an app?

Pure Connect fails on my Samsung 2.3 with invalid package file. I think it's an app problem. Pure say it's Google.

The app installs okay on android 4 devices.

Any helpers, please ?

Spin
2016-04-13, 10:24
Hi Castalla,

Tried to install Pure Connect on my old Samsung Galaxy Player (on 2.3.5) and indeed it showed 'Package file is invalid'.

Cheers,

Steve

castalla
2016-04-13, 11:52
Hi Castalla,

Tried to install Pure Connect on my old Samsung Galaxy Player (on 2.3.5) and indeed it showed 'Package file is invalid'.

Cheers,

Steve

Thanks! At least it's not just me (which Pure insists is the case). They evidently aren't going to fix it, and pass me off to Google (joke!).

As far as I can determine it's a problem with mismatched UIDs . and/or too small allocation buffers during the install.