PDA

View Full Version : Ripped FLAC will not play on Transporter



jarome
2016-03-17, 10:18
I ripped a Blu-Ray DVD to a 96kHz, 16-bit PCM file. It "plays" on Transporter in the sense that the progress bar moves, but no sound comes out. The same file plays properly in my Subsonic server. How do I adjust things so that it plays on my LMS also?

I am running Logitech Media Server Version: 7.9.0 - 1458127503 on a Leap 42.1 Linux server.

cliveb
2016-03-17, 10:43
I ripped a Blu-Ray DVD to a 96kHz, 16-bit PCM file. It "plays" on Transporter in the sense that the progress bar moves, but no sound comes out. The same file plays properly in my Subsonic server. How do I adjust things so that it plays on my LMS also?

I am running Logitech Media Server Version: 7.9.0 - 1458127503 on a Leap 42.1 Linux server.
What FLAC compression level did you use? Transporters are known to sometimes have problems with level 8 compression.
If you've used a high level, try re-coding at level 5.

jarome
2016-03-17, 11:30
What FLAC compression level did you use? Transporters are known to sometimes have problems with level 8 compression.
If you've used a high level, try re-coding at level 5.

Yes, I used level 8. It claimed this was the quality level, not the compression level. I changed it to level 5, and that fixed it!

Thanks,
Jim

garym
2016-03-17, 12:59
Yes, I used level 8. It claimed this was the quality level, not the compression level. I changed it to level 5, and that fixed it!

Thanks,
Jim

Yep, 0 thru 8 compression have NOTHING to do with quality. Just the compressed *size* of the LOSSLESS files. All these FLAC files decode to bitperfect lossless files before the audio playback. There was known issue with the Transporter regarding playing some FLAC files using "8" compression. I thought that had been fixed with a firmware update to the Transporter several years ago. In any case, doesn't matter as using "5" compression (which is what I do) is fine and LOSSLESS.

jarome
2016-03-17, 15:58
I have never received any firmware updates. How do I get them?

toby10
2016-03-18, 05:00
I have never received any firmware updates. How do I get them?

If there were any updates for your player, simply connecting player to your LMS and/or MySB.com would have triggered an update.

garym
2016-03-18, 06:13
If there were any updates for your player, simply connecting player to your LMS and/or MySB.com would have triggered an update.

The latest Transporter firmware is "87".